Attrib -h -r -s /s /d g:\*.*

Closed
Ruggzboi - Apr 1, 2015 at 03:58 AM
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 - Apr 1, 2015 at 05:34 AM
Hello,

I have a problem where my external hard drive keeps making shortcut folders. I have tried the fix where I go into the command prompt and put in
attrib -h -r -s /s /d g:\*.*
I now get "Access denied G:\ sytem volume information"

Help please?

1 response

Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,164
Apr 1, 2015 at 05:34 AM
Hello,
# Download USB Fix
] on your computer, and launch it.
# It will start automatically, and a shortcut will be created on your desktop.
# Connect all your external data sources to your PC (Usb keys, external drives, etc...) Do not open them.
# Choose " Deletion " option.

#The computer will re-start, and it may be longer than usually.

# UsbFix will display a message at re-start.

# Click "OK" to start cleaning.
# Copy/paste the report here.

Tutorial : http://www.en.usbfix.net/2014/02/usbfix-tutorial-clean-option/
0