No sound when using HDMI cable [Solved/Closed]

Sarassi 2 Posts Tuesday May 5, 2015Registration date May 6, 2015 Last seen - May 5, 2015 at 04:23 PM - Latest reply: Sarassi 2 Posts Tuesday May 5, 2015Registration date May 6, 2015 Last seen
- May 6, 2015 at 04:33 PM
Hello,

I have Dell laptop with [/faq/windows-7-509) Windows 7. For the past year, I have been able to use a HDMI cable to display my laptop screen on my tv with full sound. Recently the sound stopped working for no apparent reason. The tv video still receives video, but the sound only plays from the laptop speakers. I know the problem isn't in the HDMI cord.

I have tried restarting my computer and redownloading Realtek sound. I have also looked at the Playback tab in the Sound pop-up window. The only devices shown are the Realtek High Def. Audio Speakers for the laptop, even when I selected show disabled and disconnected devises. All my research online says that should have Digital Output or HDMI devices available, but I don't. What should I do?

Thank you, Kate
See more 

3 replies

sahni22 4 Posts Tuesday May 5, 2015Registration date May 6, 2015 Last seen - May 6, 2015 at 08:43 AM
0
Thank you
Check mic setting in ur laptop or computer or increase volume.of laptop to full.
Best answer
Computertech 3742 Posts Friday February 6, 2015Registration dateContributorStatus July 18, 2016 Last seen - May 6, 2015 at 08:46 AM
2
Thank you
Hello Sarassi,
Please perform the below mentioned steps and check if this fixes the issue:

1. Right click the Volume icon in the bottom right side of the screen.
2. Select "Playback devices".
3. Check if you can see "HD audio" or similar options listed here.
4. If it is listed please make "HD audio" as the default audio device.
5. If it is not listed here, right click any empty space and check the option "Show disabled devices".
6. If the "HD Audio" is still not listed try updating the Video Card Drivers and then check again.
or
by going in to the sound options on my computer (which you can access in your control panel) then set your sound default as HDMI. This should solve the problem, just remember to set the default back to the laptops speakers when you are finished using it on your TV.
I hope that helps.

Thank you, Computertech 2

Something to say? Add comment

CCM has helped 1706 users this month

Sarassi 2 Posts Tuesday May 5, 2015Registration date May 6, 2015 Last seen - May 6, 2015 at 04:33 PM
1
Thank you
I was able to use System Restore to end the issue. I'm not sure what happened in the first place, but I'm glad it's resolved. Thank you very much for your help!