Not starting.

[Solved/Closed]
Report
Posts
6
Registration date
Saturday June 20, 2015
Status
Member
Last seen
June 27, 2015
-
Posts
6
Registration date
Saturday June 20, 2015
Status
Member
Last seen
June 27, 2015
-
Hello,

I was using my laptop Samsung Laptop - 300E4Z-A06 and the battery got low. I continued to use it, then suddenly the system started closing so I closed the shutter and went to sleep. When I opened it the next morning, it asked me to start the windows normally. I selected and waited for my system to open. Then the Samsung logo appears and then comes a black screen with a white blinking underscore, after that a black screen and again the Samsung logo appears. It keeps on repeating. All this happens in seconds. It is very quick. I tried to press f2 and reseted all the settings to default. It didn't work. I tried pressing f4 but it was of no use. I tried to remove the battery and hold down the power button and then plug in the charger and press the power button and then insert the battery, bbut that didn't work too. I don't have a recovery disk also. But when I keep pressing the escape key then a some options appears, like Windows 7/vista/server (pointer) and many more. I used all of them but the same problem appears. That laptop is my only source of income, please help I would be every grateful to you.





onfig>iPhone / Chrome 40.0.2214.109</config>

3 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,920
Run, don't walk, to the nearest PC repair shop.
Posts
6
Registration date
Saturday June 20, 2015
Status
Member
Last seen
June 27, 2015

Please help, please.
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,920 >
Posts
6
Registration date
Saturday June 20, 2015
Status
Member
Last seen
June 27, 2015

Sorry I can't. At this point your computer needs "hands on" access by a professional PC repair tech.
Posts
1010
Registration date
Saturday January 17, 2015
Status
Moderator
Last seen
September 30, 2021
143
I tend to agree with xpcman, but have you tried entering safe mode?

If this does the same then try disabling automatic restart and tell us what the code is on the blue screen when it appears. It usually starts 0x0**** (****, ****, ****)

I really appreciate thank you messages as a payment for solving issues :o)
Posts
6
Registration date
Saturday June 20, 2015
Status
Member
Last seen
June 27, 2015

Okay.
Posts
6
Registration date
Saturday June 20, 2015
Status
Member
Last seen
June 27, 2015

But how do I disable it?
Posts
6
Registration date
Saturday June 20, 2015
Status
Member
Last seen
June 27, 2015

I can't get into the safe mode. Pressing f8 doesn't work. :/ it doesn't do anything.
Posts
1010
Registration date
Saturday January 17, 2015
Status
Moderator
Last seen
September 30, 2021
143
As xpcman said, it has gone too far for our elp. With no [F8] working there is no easy way of booting. Safe mode will not be accessible and neither would you be able to disable the Automatic restart.

You have marked this as "Solved" - it would be nice to hear how you solved it.
Posts
6
Registration date
Saturday June 20, 2015
Status
Member
Last seen
June 27, 2015

Made a recovery disk from another device. Inserted it. Pressed f2 on starter. Selected boot prioroty.Inn that, I selected the 6th option. Pressed enter and voilà!
Turns out the system was closed during an update.