Adobe Flash Player trouble - Internet EXP 8

Solved/Closed
maggotboy0
Posts
2
Registration date
Tuesday March 31, 2009
Status
Member
Last seen
April 1, 2009
- Apr 1, 2009 at 09:10 AM
 buck51 - Jul 25, 2013 at 02:24 PM
Hello,
ever since I installed the latest Internet Explorer (8) Adobe Flash Player wont work at all. For example - On sites such as : www.allsp.net and www.explosm.net - any video that requires flash wont play, and comes up with a small image in the top left hand corner of a few colourful shapes.

What can I do? I dont know how to uninstall INX 8, and I really want flash to work.
I have tried re-installing it, but it just says " save file" and not install, or run.

Suggestions please? I also tried it using the Firefox browser, same problem.
Related:

93 replies

Your computer should have downloaded at 32-bit version (simply called Internet Explorer) and a 64-bit version (which is noted in parenthesis after "Internet Explorer". Everything runs normally in the 32-bit version. The 64-bit version is simply for the few websites that are up to par. Hope this helps.
0
i have a simeraler prob mine wont aloud me to use vidoes and some other stuff I cant press like on game were it ses play now I cant play I think it may be cause internet explorer 8 is prob only realy perfectly works for vista
0
Thank you for all the advice, I had the same problem. Changing the secruity setting to medium worked for me too!
0
hey guys just go to the internet settings and lower ur internet security level to medium... it should work.... I did the same...
0

Didn't find the answer you are looking for?

Ask a question
enchev_emil_g
Oct 23, 2009 at 11:56 AM
TRY TO DELETE THE WHOLE HISTORY, COOKIES EXT. FROM YOUR IE. It worked for me.
0
You need to run 32 bit version of IE8. Adobe Flash has not yet released a version for 64 bit version.
0
Another workaround is to copy "Flash10c.ocx" from %SystemRoot%\system32\Macromed\Flash to Internet Explorer directory (usually C:\Program Files\Internet Explorer) and rename it to "Flash.ocx". (You will need to click Allow in several UAC prompts while doing this).
0
Man! Ever since my dad COMPLETELY restarted my computer and put Linux on here instead of Windows, it wont let me do anything! Practically every site needs Adobe Flash Player to do anything, especially my favorite site, YouTube! My dad said he will fix it but he never does! Can anyone help me? I hope he puts Windows back on my computer again.
0
say goodbye to problems with adobe flash player, I installed google chrome it worked and very fast as well!! its a lot better than IE!!!! giv it a go, if u dnt like it just simply uninstall.. goodluck
0
alright guys, I believe i've found the solution...
goto http://get.adobe.com/flashplayer/otherversions/

select windows vista/xp/... (works for win7 too)

choose Flash Player 10 for Windows Internet Explorer and download a file called
install_flash_player_ax to enable flash on IE and WLM.

likewise, choose Flash Player 10 for other browsers and download a file called
install_flash_player to enable flash on firefox, opera, chrome, etc...

install these to files and all problems should be solved.
0
SouthernMixture
Dec 10, 2009 at 07:52 AM
i am having the same problems that you guys listed as well I try to view users youtube profiles and it doesnt allow me I am sent in a endless loop does anyone know what I can do to fix this?
0
I was having the same problem; however, after trying many things, I searched for flash on my laptop. I found the software where it required me to update in 02/2009. I did not do it. I did update it simply today by clicking on the icon; it updated immediately. No more problems - well, I haven't shut it down yet - so I can't say it won't happen again. Good luck.
0
hey all,

I had similar problem with WinXP SP3. Mozilla Firefox and Chrome both didn't play youtube videos showing Flash Player errors. I tried uninstialling and reinstalling flash player several times with all kinds of tricks mentioned on different websites. Finally what worked for me was:

Chrome: go to options, then to change proxy settings, then to security and finally change the security level to lowest

Firefox: Go to Tools, then Options, then Contents, and click on Exceptions and finally add youtube as exception. There are two buttons for add Exceptions and I added youtube in both of them and it worked wonders for me.

Hopefully it'll work for some of you having similar problem. Obviously, I can't say that it'll work for all!

Best regards,
0
Wow, most of you guys are clueless. Just run IE as admin. That means Right click you're ie icon. Select "Run as Administrator." Problem solved, just get rid of UAC.
0
sagittarius1221
Jan 11, 2010 at 04:45 AM
Well Yo, I don't have that option, there is no run as admin choice when I right click the IE icon. Thanks though!
0
I don't have that option either :shrug:
0
hi
I am running windows 7 IE8 which came preloaded on my laptop
Flash player was causing all my browsers to crash , IE, firefox, chrome, so annoying as most of the internet has flash related content. For weeks I have visited every forum and tried every fix, no success.
Finally after reinstalling IE8 voilla ! "It works" in all browsers too, Dunno why it crashed the other browsers.
Worth a try for any one having similar problems.
0
If you already have Adobe FlashPlayer installed try this..

Click start
Search for "Macromed"
Click Flash to open folder
Go down to FlashUtil10d or Flash10 (some may have different names)
Right click and press "Run as Administrator"
0
I HAD THE SAME PROBLEM BUT IF YOU RIGHT CLICK IE AND RUN AS ADMIN....THEN DOWNLOAD FLASH PLAYER, IT WORKS THEN. HOPE IT HELPS
0
TRY ROGHT CLICKING ON IE ICON AND RUN AS ADMIN... THEN REINSTALL FLASH PLAYER.. HOPE IT WORKS, IT WORKED FOR ME.. I HAD THE SAME PROBLEM
0
ay u guys all u need to do is download adobe flash player 9
0
sprout
Posts
2
Registration date
Friday January 22, 2010
Status
Member
Last seen
January 23, 2010

Jan 23, 2010 at 11:25 AM
ok try this

https://support.microsoft.com/en-us/help/919292#fixit4me


http://download.microsoft.com/download/6/A/8/6A8F9F4B-4AFD-4F21-8DCA-E855D692C87B/MicrosoftFixit50170.msi

let me know how you get on please I was the same and this worked for me
0