Windows Goes Blank after Welcome Screen

Solved/Closed
snakeyes99
Posts
2
Registration date
Friday August 14, 2015
Status
Member
Last seen
August 14, 2015
- Aug 14, 2015 at 03:30 PM
Ambucias
Posts
47360
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
- Aug 14, 2015 at 05:56 PM
I have had this system up and running for a year or so, no problems.

My Comodo antivirus was updating the software, and now it won't boot up (black screen for 5 minutes) just after the Welcome XP screen

Tried Safe Mode, got stuck in the same place.

I've tried booting into Windows XP CD, but stops in a similar spot.

I'm now using a Ubuntu Live CD (10.2) which took about 8 minutes to boot up.

Is this a software issue (I reckon). No new hardware has been introduced since last bootup.

Any ubuntu utilities I can use to check the disks? Or antivirus?

2 replies

Ambucias
Posts
47360
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,255
Aug 14, 2015 at 05:24 PM
Greetings,

Look very much like a hard disk failure.

I suggest you consult a technician to confirm my diagnostic.
0
snakeyes99
Posts
2
Registration date
Friday August 14, 2015
Status
Member
Last seen
August 14, 2015

Aug 14, 2015 at 05:52 PM
Just got it working. Looked at another thread (with a laptop) and the user, took out the battery, unplugged it, then turned it off for 2 minutes.

I just unplugged the computer (desktop) for 10 minutes. Turned it on, and it was fine . . .. . quite weird I must say. In all my years building/maintaining computers, that's never happened, but glad it was an easy fix.
0
Ambucias
Posts
47360
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,255
Aug 14, 2015 at 05:56 PM
Hello Snake

That was one of my solutions but from your description of the issue, not knowing it was a laptop, it surely pointed to the HD.

Thanks for letting us know and farewell.
0