Windows 10 connecting Laptop to TV not working.

Closed
CrazyCraven
Posts
9
Registration date
Thursday September 24, 2015
Status
Member
Last seen
October 18, 2015
- Sep 24, 2015 at 11:39 PM
 Blocked Profile - Sep 30, 2015 at 04:54 PM
So I recently updated to Windows 10 from Windows 7. I had no problem connecting my laptop to my TV with Windows 7. Now that I have Windows 10 it no longer works. when I connect to the TV it says Retreating Data... then it says No Signal. help please

4 replies

Blocked Profile
Sep 25, 2015 at 06:59 PM
And you configured the video to display? Press the "windows Key" and "P". What happens?
0
CrazyCraven
Posts
9
Registration date
Thursday September 24, 2015
Status
Member
Last seen
October 18, 2015
5
Sep 25, 2015 at 07:40 PM
Windows + P brought up the project window to select how you want to project the picture as Duplicate, Extend or Second Screen Only. I tried all of these setting while plugged into the Vizio TV using HDMI.
0
Blocked Profile
Sep 25, 2015 at 09:47 PM
....And the end result, please?
0
CrazyCraven
Posts
9
Registration date
Thursday September 24, 2015
Status
Member
Last seen
October 18, 2015
5
Sep 25, 2015 at 09:54 PM
Same result the TV has a black screen and says Retrieving Data for a few seconds and then goes blue and says no signal. sorry for the delayed responce I'm new to this app and I'm not getting notifications when you respond. I'll keep checking it tho..
0
Askmeanything
Posts
6
Registration date
Monday September 28, 2015
Status
Member
Last seen
September 30, 2015

Sep 28, 2015 at 09:08 AM
uninstall it then restart your pc then turn it back on install the tv drivers from the disk you purchased it with then go to its interface scan BUT most importantly to avoid the dark screen go to menu click on the enable-disable on the list shown..OR you might wanna try use the F4 key depending on your machine type..hope it helps you out
0
Blocked Profile
Sep 28, 2015 at 05:23 PM
Uninstall What? @ Askmeanything?
0
Askmeanything
Posts
6
Registration date
Monday September 28, 2015
Status
Member
Last seen
September 30, 2015

Sep 30, 2015 at 07:49 AM
uninstall the <REMOVED BY MODERATOR> depending on which tv you purchased then reboot and apply the steps above
0
Blocked Profile
Sep 30, 2015 at 04:54 PM
Wow, I am amazed at the details you are aware of, considering the two products you just mentioned, were never posted as part of the problem.
0