Gateway NV52 does not boot

Solved/Closed
PetrosPNC Posts 3 Registration date Sunday October 25, 2015 Status Member Last seen October 25, 2015 - Oct 25, 2015 at 05:31 AM
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 - Nov 10, 2015 at 04:29 PM
When power switch is pressed the blue power LED lights up, the fan is working and for a few seconds the green LED of the optical drive shows up.

Could these symptoms be due to the power switch or the cable connecting the MB with the power switch?
Related:

2 responses

Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,169
Oct 25, 2015 at 05:45 AM
Try this

1. Remove the battery and cable.

2. Press and hold the power button for 58 seconds.

3. Replug and start.

Good luck
0
PetrosPNC Posts 3 Registration date Sunday October 25, 2015 Status Member Last seen October 25, 2015
Oct 25, 2015 at 06:03 AM
I tried your recommendation but it did not help. Thanks
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,169
Oct 25, 2015 at 06:15 AM
Will it boot in safe mode? If not, since the fan is running, you may have a hard disk failure.
0
PetrosPNC Posts 3 Registration date Sunday October 25, 2015 Status Member Last seen October 25, 2015
Oct 25, 2015 at 11:07 AM
I tried to boot form USB (Linux) and from the CD (windows) but to no avail.
I also connected via HDMI a TV (as an external monitor) but no video out.
I forgot to mention that no matter what I do I do not see the BIOS boot sequence.
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,169 > PetrosPNC Posts 3 Registration date Sunday October 25, 2015 Status Member Last seen October 25, 2015
Oct 25, 2015 at 04:41 PM
Certainly looks like a hard disk failure.
0
PetrosPNC > Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023
Nov 10, 2015 at 12:03 PM
It was the GPU. Replaced by specialist.
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,169 > PetrosPNC
Nov 10, 2015 at 04:29 PM
Thanks for letting me know.
0