Gateway NV52 does not boot [Solved/Closed]

Report
Posts
3
Registration date
Sunday October 25, 2015
Status
Member
Last seen
October 25, 2015
-
Posts
47372
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
-
When power switch is pressed the blue power LED lights up, the fan is working and for a few seconds the green LED of the optical drive shows up.

Could these symptoms be due to the power switch or the cable connecting the MB with the power switch?

2 replies

Posts
47372
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
10,044
Try this

1. Remove the battery and cable.

2. Press and hold the power button for 58 seconds.

3. Replug and start.

Good luck
Posts
3
Registration date
Sunday October 25, 2015
Status
Member
Last seen
October 25, 2015

I tried your recommendation but it did not help. Thanks
Posts
47372
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
10,044
Will it boot in safe mode? If not, since the fan is running, you may have a hard disk failure.
Posts
3
Registration date
Sunday October 25, 2015
Status
Member
Last seen
October 25, 2015

I tried to boot form USB (Linux) and from the CD (windows) but to no avail.
I also connected via HDMI a TV (as an external monitor) but no video out.
I forgot to mention that no matter what I do I do not see the BIOS boot sequence.
Posts
47372
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
10,044 >
Posts
3
Registration date
Sunday October 25, 2015
Status
Member
Last seen
October 25, 2015

Certainly looks like a hard disk failure.
>
Posts
47372
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021

It was the GPU. Replaced by specialist.
Posts
47372
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
April 7, 2021
10,044 > PetrosPNC
Thanks for letting me know.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!