Used primary drive with win 10 as secondary drive after OS reins

Closed
Dartagnan - Oct 29, 2015 at 07:38 AM
Boogieman_WD Posts 275 Registration date Friday October 10, 2014 Status Member Last seen October 19, 2016 - Oct 30, 2015 at 05:13 AM
Hello,

i resintalled window 7 on a new SSD drive and wanted to use my window HDD 10 drive as a secondary after i could not solve the black screen with no cursor.
The problem is i see my sec drive in window 7 , but all my personal files and pictures and document are not showing is that normal ? are they hidden somewhere to protect against unauthorized access. how can i access them ?

thanks

1 reply

Boogieman_WD Posts 275 Registration date Friday October 10, 2014 Status Member Last seen October 19, 2016 36
Oct 29, 2015 at 09:54 AM
Hey there, Dartagnan.

Did you have the HDD disconnected during the installation process of Windows 7 on the SSD? Sometimes conflicts may arise if you have more than 1 drive connected to the motherboard while you're installing your OS. Either way there's a small chance that this would affect the content of your user folders. Everything should be visible, make sure that you're not looking at the shared user folders and that you've selected the ones for the particular user with data in those folders. If still nothing comes up, I'd suggest that you try searching for those files with data recover software, to see if they come up.

Hope that helps. Please let me know how everything goes.
Boogieman_WD
0
Hello Boogie, in fact i didn't disconnect the hardrive but i was trying to install win 7 and 10 second after it started installing i stopped the process by pressing cancel( i was scared of loosing my data by resintalling win 7 over 10) . before trying to install win 7 I tried repairing win 10 or even revert to 7 by boot usb and in vain message was saying it couldnt or an error was keeping from doing any of the 2. i tried booting in safe mode and black screen still.so i opted to buy a ssd and install win 7 . I run data recover this morning .. will see after work what is the result.

I will try reconnecting the sec hardrive as primary since it get to the load win of win 10 and goe as black also i will buy a vga cable to connect to primary video card and see if something pops up. ( i still have hope win 10 will load)
0
Boogieman_WD Posts 275 Registration date Friday October 10, 2014 Status Member Last seen October 19, 2016 36 > Dartagnan
Oct 30, 2015 at 05:13 AM
Oh, installing one OS over the other might have caused that. This could happen even if you don't format the drive as this is User Folders related and they are closely connected with the OS installation. I really hope you're able to get your files back.

Fingers crossed. Good luck!
0