My Drive E: shown as empty but contains files. [Solved/Closed]

ridwanrf 6 Posts Saturday December 19, 2015Registration date December 23, 2015 Last seen - Dec 19, 2015 at 12:26 AM - Latest reply: ridwanrf 6 Posts Saturday December 19, 2015Registration date December 23, 2015 Last seen
- Dec 22, 2015 at 11:29 PM
Hey I'm new here, and I really really need some help.
I got a problem with my drive, I found out that my drive E: folders was hidden and then I did this command
attrib -h -r -s /s /d E:\*.*
unfortunately it didnt work, it said something like "The target of the symbolic link E:\......\somefolders doesn't exist"

Thanks for viewing this thread,

Happy Weekend.
See more 

2 replies

Best answer
jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Dec 20, 2015 at 12:06 AM
2
Thank you
Hello,

Try this 1

Click on Start --> In search box, type control folders and press Enter.

"Folder Options" will be opened. Click on the "View" tab.

Now select the option "Show hidden files, folders or drives"

and uncheck the check box "Hide protected operating system files" -->

Click on "OK" button.

Now look for your files in your E- drive.

Later undo the changes you have made by once again going to "Folder

Options" --> Click on "View" tab and click on "Restore Defaults" button -->

Click on "OK".

Good Luck

Thank you, jack4rall 2

Something to say? Add comment

CCM has helped 1706 users this month

ridwanrf 6 Posts Saturday December 19, 2015Registration date December 23, 2015 Last seen - Dec 22, 2015 at 11:29 PM
Thanks jack, it actually worked.