I'm connected to the internet but the browser won't work!

Closed
Omphie800
Posts
1
Registration date
Saturday February 13, 2016
Status
Member
Last seen
February 13, 2016
- Feb 13, 2016 at 11:17 AM
Techdemic
Posts
37
Registration date
Sunday May 1, 2016
Status
Member
Last seen
May 5, 2016
- May 1, 2016 at 03:59 PM
I'm using Mozilla Firefox on windows XP (It's so bad) but I can't search anything without it saying not found. I hadn't been able to go on my computer for about 4 months now cuz this happened.... Please help me!!

2 replies

Techdemic
Posts
37
Registration date
Sunday May 1, 2016
Status
Member
Last seen
May 5, 2016
20
May 1, 2016 at 03:59 PM
Problem: Displaying Content in browser is being blocked.

FiX:

Mozilla
address bar type: about.config hit enter

click "ill be careful i promise"


in the configuration interface
type: security.mixed in the search field


you will see two security.mixed options

on security.mixed_content.block_active_content double click on the
default value TRUE to change it to FALSE

restart your browser

and your content should be displaying now

worked for me in a virtual lab on the toolwire site.


________________________________________-

for internet explorer

follow these steps:


internet options
security tab
miscellaneous
display mixed content
choose enable

restart your browser




problems may be: virtual lab not loading, getting white screen where
content should display

//deleted by moderator
1
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,313
Feb 13, 2016 at 05:45 PM
Do you have the latest Firefox version?

Have you checked your FF connection properties in options/advanced?
0