Lenove Think Pad typing wrong letters [Solved/Closed]

Report
-
Posts
30
Registration date
Thursday July 7, 2016
Status
Member
Last seen
September 20, 2016
-
Hello,
My laptop keyboard suddenly broke. So if i type the following those letters comes out
f, d, l a= \;lfd
e, o, p, r = pore
enter = v.
backspace = t
b = /b
space = *space* b
t = [t
g = 'g
c = \.vc

only some keys work properly. I don't know how to fix this.

I've tried the fn+num lock, the language & region, the unistall the drive of the keyboard, reboot it... :( Can someone please please help me.


1 reply

Posts
30
Registration date
Thursday July 7, 2016
Status
Member
Last seen
September 20, 2016

Users need perform the following steps:
1. Check Keyboard layout
2. Change keyboard layout setting
Step 1: Check Keyboard Layout
Users need to check if the layout of the physical keyboard matches with the on-screen keyboard.
How to open the on-screen keyboard. Users need perform the following steps:
1. Check Keyboard layout
2. Change keyboard layout setting
Step 1: Check Keyboard Layout
Users need to check if the layout of the physical keyboard matches with the on-screen keyboard.
How to open the on-screen keyboard.
Windows 7
1. Click "Start".
2. Type "OSK" in Start Search box, and then press "Enter”.
Windows 8/8.1
1. Press "Win" key + "R"
2. Type "OSK" and then press "Enter”.
If does not match, proceed to step 2.
Step 2: Change Keyboard Layout Settings
Windows 7
1. Click "Start" button.
2. Type "intl.cpl" in the Start Search box, and then press "Enter".
3. On the "Keyboards and Language" tab, click "Change keyboards".
4. Click "Add".
5. Expand the language that you want. For example, expand English (United States).
6. Expand Keyboard list, click to select “English (United States)” check box, and then click “OK”.
7. In the Preview, click View Layout to compare the layout with the actual keyboard.
8. In the Default input language list, click “English (United States) – US”, and then click “OK”.
9. In the Regional and Language Options dialog box, click “OK” to close.
Windows 8/8.1
1. Swipe in from the right edge of the screen, tap “Settings”, and then tap “Change PC settings”.
2. Tap or click “Time and language”, and then tap or click “Region and language”.
3. Tap or click “Add a language”.
4. Browse for the language you want, and then tap or click it to add it to your language list.

Windows 7
1. Click "Start".
2. Type "OSK" in Start Search box, and then press "Enter”.
Windows 8/8.1
1. Press "Win" key + "R"
2. Type "OSK" and then press "Enter”.
If does not match, proceed to step 2.
Step 2: Change Keyboard Layout Settings
Windows 7
1. Click "Start" button.
2. Type "intl.cpl" in the Start Search box, and then press "Enter".
3. On the "Keyboards and Language" tab, click "Change keyboards".
4. Click "Add".
5. Expand the language that you want. For example, expand English (United States).
6. Expand Keyboard list, click to select “English (United States)” check box, and then click “OK”.
7. In the Preview, click View Layout to compare the layout with the actual keyboard.
8. In the Default input language list, click “English (United States) – US”, and then click “OK”.
9. In the Regional and Language Options dialog box, click “OK” to close.
Windows 8/8.1
1. Swipe in from the right edge of the screen, tap “Settings”, and then tap “Change PC settings”.
2. Tap or click “Time and language”, and then tap or click “Region and language”.
3. Tap or click “Add a language”.
4. Browse for the language you want, and then tap or click it to add it to your language list.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!