Not avle to format my pendrive

Closed
Nitish - Nov 11, 2016 at 10:36 AM
KY_WD Posts 2054 Registration date Thursday October 23, 2014 Status Member Last seen February 28, 2017 - Nov 14, 2016 at 10:54 AM
Hello,
Sir
I am not able to format my 16 gb hp pendrive.when in computer management I click on disk management, my disk is showing 15.2 GB Unallocated.please help me to access my pendrive.



2 replies

KY_WD Posts 2054 Registration date Thursday October 23, 2014 Status Member Last seen February 28, 2017 121
Nov 11, 2016 at 12:16 PM
Hello Nitish,

Have you tried right-clicking over the unallocated space? Does it give you the option to format the pendrive?
Besides the Disk management menu, you can format the USB flash through DISKPART, do you know that? :) If you still haven't tried it, here are the steps:
1. Open the Command prompt in administrator mode
2. Type DISKPART to enter the diskpart menu
3. Then type LIST DISK
4. After that type SELECT DISK X replacing the letter X with the number of disk which has been assigned by your PC. If you have one local disk which is disk 0, then the USB flash should be disk 1
5. Type SELECT DISK 1
6. When it gives the message that “disk 1 is now the selected disk” you have to type CLEAN – this will wipe out everything that you have in the pendrive
7. After that type FS=NTFS or FS=FAT32 depending on the size of files you would like to store

Let me know if that helped.
0
After right clicking on unallocated space
It is not giving any option to format and diskpart is also not working.
It again asks to format the pendrive but not able to format.
Do you have any other idea?
0
KY_WD Posts 2054 Registration date Thursday October 23, 2014 Status Member Last seen February 28, 2017 121
Nov 14, 2016 at 10:54 AM
Hi again,

If the DISKPART command doesn't help, then you could use Linux Live CD to do the job.
Within the Ubuntu forum you can see the steps how to make a bootable flash USB. You have to find another USB or burn the Live Ubuntu on a CD.
When you save the .iso file on your pendrive/CD, you must change boot priority according to the medium you're about to boot from. If it's a USB, then the BIOS settings for boot would be changed to USB port. You know how to enter the BIOS settings, right? If it's a CD, you must set the optical drive to be first in boot priority.
When you boot from your pendrive, you must click on TRY the OS and not on install. Then, you have to plug the non-wirking USB and you should be able to check it.

Hope this helps. Good luck!
0