Computer won't boot

Closed
angelad5 Posts 1 Registration date Friday May 8, 2009 Status Member Last seen May 9, 2009 - May 9, 2009 at 04:17 PM
xpvista Posts 31 Registration date Friday October 10, 2008 Status Member Last seen May 14, 2009 - May 10, 2009 at 08:37 AM
Hello,

i've had a huge problem with my father's computer. a couple of weeks ago it starting restarting on its own. then last monday i tried doing a virus scan on it after he told me what was happening. the virus scan couldn't complete as the computer kept restarting. then it would boot up to the windows login screen, and restart. we couldn't get it to not restart even in safe mode. we took the hard drive out, and troubleshooted it from another computer in an enclosure. we cleaned all the bugs off, running every test that we could find on it, and the hard drive seemed to be fine. just in case we copied all data off of it onto a backup drive. we were able to get it as far as the cmos/bios screen, and tried to get into the recovery console by telling it to boot to the cd (the cd wouldn't even open prior to this), and then it just kept restarting. so we changed the order to have it start up with a usb cd. this didn't work either. it wouldn't boot at all if the usb cd was plugged in, and if we plugged it in while it was trying to boot up, it would freeze. we tried resetting the bios/cmos by removing the battery and switching the jumpers, and we put in brand new ram. this seemed to work, as we were able to get the computer to detect the usb cd, and after having reformatted the hard drive, we were able to get into the install of windows and start reinstalling windows. in the middle of the install, we got a semaphore error, and the install froze. we're now trying to get the computer going again, when we power it up, nothing appears on the monitor, there are no beeps, all the fans go around, the hard drive goes, the cd rom goes around, but there is nothing appearing on the screen at all. is the mother board toast? this motherboard has the integrated video card, so i can't test with a new video card, but i'm still not getting any beeps at all. any help would be appreciated. i'm at a total loss. the computer is an intel celeron d with an 80 gb harddrive, and 512mb ram. thanks

1 reply

xpvista Posts 31 Registration date Friday October 10, 2008 Status Member Last seen May 14, 2009 16
May 10, 2009 at 08:37 AM
This is due to a virus. Can you access the safe mode? Just do a system restore
0