Connected no internet can't browse

[Closed]
Report
Posts
2
Registration date
Thursday April 6, 2017
Status
Member
Last seen
April 11, 2017
-
Posts
2
Registration date
Thursday April 6, 2017
Status
Member
Last seen
April 11, 2017
-
Hello,

I just got a computer from 4 years ago fixed up. OS Windows 7. Lenovo. I've been trying to figure this out all week. I spent enough getting it fixed up and really don't have the sanity or money for more tech work. Anyway, all of my other devices work. On that laptop, it says I'm connected but my browsers won't load/no internet connection. I've tried every CMD prompt there is. config/reconfig/flush/reset/renew blah etc.. I go to my settings and the update and rollback drivers are greyed out. I also get an error that says "DNS server may be unavailable.". I even hooked the ethernet cable directly up to it and still nothing. Someone suggested that I change the channel on my router, but I think it's more than that. Is there anything else I can do or is it looking like another trip to the repair shop again? Oh, btw. Speaking of which. It actually did manage to connect there which is even more confusing.

2 replies

It sounds like your IP is set to manual. Set your adapter to DHCP and reboot. BTW the channel has nothing to do with it.

It's kind of fun to do the impossible! -Walter Elias Disney
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
2
Registration date
Thursday April 6, 2017
Status
Member
Last seen
April 11, 2017

Didn't think so either. I had to get an external USB adapter though. Works fine. Thanks for the reply. - :)