Ask a question Report

Unable to Send emails from Outlook [Solved/Closed]

Rosa - Latest answer on Oct 15, 2012 07:50AM
Hello,
I have a friend who is suddenly unable to send emails. Can receive, however.
Error Message is "unknown error" Ox800CCC81.
Help would be most appreciated
Read more 
Answer
+189
moins plus
I had this same issue, Try this:

CLick Tools>Account Settings>Change your profile>More Settings>Advanced.

For Hotmail users make sure you have these settings:

Incoming Server (POP3): 995 ( Tick This Server require an encrypted connection SSL)
Outgoing Server (SMTP): 25

Use the following type of encryption connection: AUTO Make sure AUTO is selected as this is what makes the difference

Then Ok, Finish and try sending a test email to yourself and wallah (well it worked for me).

Thanks,

Sam=)

Auntie A- May 7, 2011 06:34PM
Thanks a million. It worked!!
claytonc70- Oct 10, 2012 04:18PM
it's VIOLA...not WALLAH
Venezuealan Beaver Cheese- Oct 11, 2012 08:27AM
It's Voila, not Viola or Wallah.
Answer
+88
moins plus
this is what I did to fix the problem, opened microsoft outlook- clicked "TOOLS" then, OPTIONS under options clicked on TAB "Mailsetup" then click----half way down "Send and Receive button, opens and click on Edit button, click on button" Accounts properties", new window shows "Internet E-mail settings"--- click tab on top " OUTGOING SERVER", then I put the dot in the one on the bottom the reads "Log on to incoming mail server before sending mail" clicked okay, okay, close, close, okay, sent myself an email. And my problem was fixed, I have been looking now for a week, and I figured it out myself. Try it I hope you too will have your problem fixed! Now if only I could fix the rest of my problems!! Good Luck Wendy

don- Apr 28, 2010 12:53AM
Thanks dude it solved my prob!!!
KID DYNAMITE- May 2, 2010 11:01PM
Wendy< You Rock.....Thanks
www.angelsinabox.com- May 5, 2010 02:44PM
Thanks Wendy! Worked for me!
tbeeck- Jun 13, 2010 10:27AM
Thanks for the information. Made the change and was able to immediately send messgaes.
Gouvernor- Oct 15, 2012 07:50AM
It worket fine, thanks
Answer
+72
moins plus
IF YOU ARE NOT ABLE TO SEND OR RECEIVE A MAIL ON YOUR COMPUTER FOLLOW THIS COMMANDS THEN YOU CAN GET THE ANSWER FOR THIS PROBLEM.
-->
BEST ANSWER IS CONTACT YOUR SYSTEM ADMINISTRATOR.
THANK YOU BY arc

Answer
+34
moins plus
I work at a helpdesk and some users have reported that they are unable to send messages but receive them.

When sending a test message they get the message

Unable to Send this item.

I have searched and searched for an answer to this question and nothing. But I have the solution

Goto Tools>Options and then goto Mail Format and change from Rich Text to HTML

Press Apply and then OK

Go back to Tools>Options and change the Mail Format from HTML to Rich Text and hit Apply and OK

Happy Sending

Answer
+25
moins plus
Your settings for your servers were probably changed (without you knowing), by another program...happened to me....

Make sure your Incoming IMAP settings are 993 SSL, and your outgoing server (SMTP) is set to 587 TSL




http://mail.google.com/support/bin/answer.py?hl=en&answer=77689

Answer
+22
moins plus
For some reason when upgrading to Outlook 2010 the Gmail settings need to be changed.

Change the Outgoing Server to 465, BUT use SSL instead of TLS (select SSL first, then put the port number in as selecting the encryption type resets the port to 25).

Answer
+19
moins plus
I had a similar problem and found that it was caused by avast anti virus, there is an email scanner on avast, so it was just a case of altering the properties in that, it now works fine :)

Answer
+15
moins plus
Try this and see if this works for your problem. Go to the control panel open up windows firewall (even if it is truned off) go to the advanced tab then click on restore defaults. It took me a long time to figure this out. I was having the same problem and it fixed mine hope it works for you as well.

mks- Jun 8, 2010 12:39AM
Good suggestion
Solved my problem
vp- Jun 25, 2010 07:36PM
i had the same problem. After doing as u said, it worked for me as well. thanks.
Answer
+12
moins plus
I could not use Outlook 2007 to connect to HOTMAIL. However I found a solution:

Method 2: Modify the MSN POP3 account settings

1. Start Outlook.
2. On the Tools menu, click E-mail Accounts.

In Outlook 2007, click Account Settings on the Tools menu.
3. Select View or change existing e-mail accounts, and then click Next.

In Outlook 2007, skip this step.
4. Select the account that you want to verify, and then click Change.
5. Follow these steps:
1. Make sure that the E-mail Address field contains the correct account name.
2. Verify that the User Name and Password fields contain the correct information. The User Name field should contain your complete e-mail address.
3. Make sure that the Incoming mail server (POP3) field contains pop3.live.com.
4. Make sure that the Outgoing mail server (SMTP) field contains smtp.live.com .
5. Click More Settings.
6. On the Outgoing Server tab, make sure that My Server Requires Authentication and Use Same Settings as My Incoming Mail Server are selected.
7. Click the Advanced tab.
8. Make sure that both the boxes that indicate This server requires a secure connection (SSL) are selected. Make sure that Incoming mail port is set to 995 and Outgoing mail port is set to 25 .

In Outlook 2007, make sure that the This server requires a secure connection (SSL) check box is selected and SSL is selected in the Use the following type of encrypted connection list. Make sure that Incoming mail port is set to 995 and Outgoing mail port is set to 25.
9. Click OK.
10. Make any other changes that you want.
11. Click Next, and then click Finish.



this can be found here http://support.microsoft.com/kb/930008

Answer
+8
moins plus
I faced this problem where some users reported this problem. Tried many things. Then I downloaded free version of avira and ran a scan on the users machine. After cleaning the viruses the user was able send emails.
I am testing it out on other machines too.

Answer
+8
moins plus
I have a few PC's that all of sudden can not send e-mail when the message is in HTML format. If you change it to RICH TEXT the e-mail will send. Out of 10 computers with Godaddy as email service provider for outlook, only 3 computers are having this problem.

For now the work around is any email they reply to that is in HTML format is change it to RICH TEXT

Lamy- Jun 26, 2010 09:04AM
My Outlook was sending messages when I first set it up. Later in the morning, it stopped. I tried a number of fixes with no luck. I did what you suggested and voila. I don't understand the logic but who cares, it worked. Thanks.
Answer
+6
moins plus
Check your account settings and your incoming mail server and check from mail provider if ever there is any servers issues!

Answer
+5
moins plus
NAN Had the answer for all of you...

Make sure your Incoming POP3 settings are 993 SSL, and your outgoing server (SMTP) is set to 587 TSL

I did it with Hotmain, Live and MSN accounts and it worked fine using Windows 7 and Office 2007.

Answer
+4
moins plus
Hi Rosa,

We had this similar issue, but it was resolved by the GlobalOutlook Team. GlobalOutlook has variety of services such as Hosted Exchange, SharePoint and Hosted Mobile Email services. They have made our life’s Easy, Now when we are on leave or out of office we can access Push Mail on Win Mobile and Blackberry’s. They also provide option to forward your mails to some other users when you are going on leave. So this option has a mail in your mailbox and other mailbox also… Just get in touch with them and know more in details…. (www.globaloutlook.com)

Thanks,
Nischal

Answer
+4
moins plus
i had the same problem,i went to tools,email options,email accounts and changed the settings and then the problem was rectified.

Answer
+3
moins plus
Hi everybody, saw a lot of guys looking for the answer to the problem..emails are being recieved and sent fine from outlook using gmail account and then sending fails..
well, check your account settings again..due to some softwareinstallation your outgoing port is changed to 127.0.0.1 change it back to smtp.gmail.com ports remain same 995 and 465 with ssl
Happy emailing

Answer
+3
moins plus
Thanks Wendy - your fix worked.

Awesome

Answer
+3
moins plus
Hi,

1. Goto Tools Menu select Account.
2. Select Mail Tab and click on imap.gmail.com
3. Now select Properties and goto Servers tab
4. Put tickmark My server requires authentication and select Settings
5. Select Use same settings as my incoming mail server.

All the best.

D.Venkata Narsaiah

This document entitled « unable to Send emails from Outlook » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.