Not able to send mail from the Gmail outlook [Solved/Closed]

-
Hello,

I had configured Gmail in Outlook 2007. I am able to recieve all the mails. But the problem is not able to send mail from outlook. I had given smtp server and port everything as the correct one. And also all the mails( I means my send items, inbox items)everything is downloading to the outlook inbox itself. Can anyone help t download seperately in outlook..and also pls help to send mail from outlook.
See more 

19 replies

Best answer
40
Thank you
Well guys, I got it working. :)

Check the checkbox "My outgoing server (SMTP) requires authentication" in "Outgoing Server" tab and use the same authentication as it's for the incoming server (use the radio button there).

So please do it and happy emailing. :D

Cheers.

EDIT: I as well had the same problem using two seperate gmail accounts through Outlook 2007. However, this was fixed by changing the recommended Outgoing SMTP port from 465 to 587. Issue resolved.

Thank you, Nilanjan 40

A few words of thanks would be greatly appreciated. Add comment

CCM has helped 2466 users this month

Have lived with this problem for weeks! Could only snd via Webmail. Now that I have used the info here, it works!! Thanks guys
Thanks guys
This worked for me!!!!!!!! thanks a million!
works like a charm! tnx
Posts
2
Registration date
Tuesday November 4, 2008
Last seen
November 11, 2008
29
Thank you
Hello Jasi,
I had a gmail outlook and its working on sending out emails.
Make sure that on your email account, go to tools then go to accounts.
When you get there, go to properties. Make sure on your servers says on
Incoming mail POP3 > pop.gmail.com
Outgoing mail SMTP> smtp.gmail.com
And your server port numbers, did you follow wha numbers supposed to be?
Example the outgoing should be 25 and incoming should be 995?
I am also getting the same problem while sending a mail "unable to logon to smtp server.Please check your more settings." and some times its showing"Send and receiving error(0x8004210B).The operation timed out waiting for a response from sending SMTP server."and "unable to send the message.Please check your email address".But I can able to receive mails.Kindly somebody help me to configure my yahoo mail.

settings I configured id :
POP3 - in.pop.mail.yahoo.com
SMTP -in.smtp.mail.yahoo.com

More seetings->outgoing tab ->click " my outgoing server require authentication" and "use same settings as my incoming mail server".
Advanced tab->POP3 - 995(ssl) and SMTP-465(ssl)
I have several Comcast accounts as well as 2 Gmail accounts running through Outlook 07. I have not been able to send ANYTHING out for the longest time now. It would just get stuck in the Outbox for ever. I just checked my Gmail settings and found that one the port numbers was incorrect on the Gmail accounts. As soon as I changed them both I have the ability to send out emails from any of my accounts. Thanks to the OP for the information. This has been driving me nuts for a while now, always having to go to Comcast/Gmail sites to send emails out.

Now if I could just figure out why I get 6 copies of every email I get things would be perfect!
thanks ! it's really helpful !
Thanks for your help. As I was pursuing your instructions I found that Outlook has a repair feature which worked perfectly and solved my problem.
Thanks Tinker!! Port no was the issue, even outlook config guide says 465 as outgoing port no...
18
Thank you
Just follow this steps you will be able to send & receive a mail in a right manner.

Enable IMAP in Gmail. Don't forget to click Save Changes when you're done.
Open Outlook Express.
Click the Tools menu, and select Accounts...
Click Add, and then click Mail...
Enter your name in the 'Display name' field, and click Next.
Enter your full email address (username@gmail.com) in the 'Email address' field, and click Next. If you are a Google Apps user, enter your full address in the format 'username@your_domain.com.'
For 'My incoming mail server is a ______ server', please select IMAP in the drop-down menu.
Enter 'imap.gmail.com' in the 'Incoming mail (POP3, IMAP or HTTP) server' field. Enter 'smtp.gmail.com' in the 'Outgoing mail (SMTP) server' field.
Click Next.
Enter your full email address (including '@gmail.com' or '@your_domain.com') in the 'Account name' field. Enter your password in the 'Password' field, and click Next.


Click Finish.
Highlight imap.gmail.com under Account, and click Properties.
Click the Advanced tab.
Under Outgoing Mail (SMTP), check the box next to 'This server requires a secure connection (SSL).'
Enter '465' in the 'Outgoing mail (SMTP)' field.
Under Incoming mail (IMAP), check the box next to 'This server requires a secure connection (SSL)'. The port will change to '993'.


Click the Servers tab, and check the box next to 'My server requires authentication.'


Click OK.
Check our recommended client settings, and adjust your client's settings as needed.
Congratulations! You're done configuring your client to send and retrieve Gmail messages.
Thank you!! finally got gmail up and going.. thru outlook, although not sure if anyone knew this but gmail webmail area gives complete instructions for outlook, as well as several other apps.. didnt know that though till I went to enable imap as you'd suggested.. now.. if I can only get my website email to send as: thru outlook..
http://mail.google.com/support/bin/answer.py?answer=77661
6
Thank you
We just setup Google Apps Email and integrated it into Outlook with our current Exchange server. Currently, this option allows us to use both our Exchange server and Google Apps Mail in the same Outlook version. We are working towards full integration. These are the steps we performed:

o) Google Apps Mail - set IMAP option (we decided to use IMAP)
o) open Google Apps Mail
o) select Settings
o) select Forwarding and POP/IMAP setting
o) Enable IMAP option part way down the page
o) select Save Changes button

o) Outlook (2007)
o) Tools --> Account Settings --> New
o) select the Microsoft Exchange, POP3, IMAP, or HTTP button
o) fill in the Auto Account Setup screen
o) Your Name: fname "space" lname
o) email address: fname.lname@googlemailaddress.com --> your full google mail address
o) password: your google mail password
o) retype password: again, your google mail password
o) IMPORTANT: select the Manually configure server settings or additional server types
o) Next button
o) select Internet E-mail --> Next
o) fill in the Internet Email Settings screen:
o) Your name: as above - fname "space" lname
o) Email address: your full Google Mail address
o) Account Type: IMAP (we liked this option - it synch's Exchange and Google Apps Email)
o) Incoming Mail Server: imap.gmail.com
o) Outgoing mail server (SMTP): smtp.gmail.com
o) Logon username: gmail login id
o) Logon password: gmail login password
o) IMPORTANT: select More Settings (not next - yet)
o) Internet Email Setting screens - select the tabs as below:
o) General Tab: Type in the name of the folder for Google Apps as it will appear in Outlook (optional)
o) Folders Tab: nothing needs be done here
o) Outgoing Server Tab: select My outgoing server (SMTP) requires authentication
and select Use same settings as my incoming mail server
o) Connection Tab: Connect using Internet Explorer's or a 3rd party dialer
NOTE: we do not see this in other documentation, but it was critical for our outgoing
emails sent from Google Apps out of Outlook
o) Advanced:
Incoming Server (IMAP) Port 993 and SSL encryption
Outgoing Server (SMTP) Port 587 and TLS encryption (we have Port 25 blocked in Exchange)
NOTE: the port will change if you set it first - make sure it is set before leaving this screen
o) select OK button
o) The Internet E-Mail Settings screen should be up: select Test Account Settings
if this comes back with Completed for Log into incoming mail server (IMAP) and
send test e-mail message - you are set. If not, you need to work on the previous settings.
O) Select Close --> Next --> Finish and your Google Apps Email folder should be visible in Outlook

Please note that we had to set our MX records to point to Goolge Apps Email records as follows:

Hostname Record Type Address MX Pref

1) * CNAME (Alias) parking.droa.com. 10
2) mail MX (mail) ALT1.ASPMX.L.GOOGLE.COM. 20
3) mail MX (mail) ALT2.ASPMX.L.GOOGLE.COM. 20
4) mail MX (mail) ASPMX.L.GOOGLE.COM. 10
5) mail MX (mail) ASPMX2.L.GOOGLE.COM. 30
6) mail MX (mail) ASPMX3.L.GOOGLE.COM. 30
7) mail MX (mail) ASPMX4.L.GOOGLE.COM. 30
8) mail MX (mail) ASPMX5.L.GOOGLE.COM. 30

Hope this helps!
Port 25 was blocked for me - so I used Port 465 as SMTP port and checked SSL.
SirBitts stated that Exchange had Port 25 blocked.
But all of his other detail look good.

He is using GMail, if he had his own Exchange server he would not be using Google Apps
and would use the MX records for his Exchange server.
Your ISP is normally the ones who Block port 25.
I use AT&T at home.and beginning today at work.
My work E-Mail stopped sending using Google Apps and Outlook 2007.

I then switched to port 465 for smtp and I was able to send.

At home I asked AT&T customer service to unblock port 25 and I am able to use that port from my home computer.
At work he have not asked for port 25 to be unblocked so the port 465 option worked greatly for us.
I am thankful to the people who posted the port number here.
5
Thank you
Had same problem with Outlook and Yahoo after changing ISP. Turns out the new ISP (O2 broadband) blocks port 25. I had to change the outgoing port to 587 to get it working.
4
Thank you
hi friends,

i was also facing same prob. for outgoing mail from outlook.

but by making outgoing to "25" its working fine..

thanks a lot for tip.. .as on gmail this is not corrected yet.. they are suggesting 465 as default incoming and outgoing..

thanks
Vijay is right.

Setting the outgoing port back to 25 resolved the problem. I was facing this same issue. I changed the outgoing port to 25 after seeing this post and the problem was resolved.
4
Thank you
587 is the great figure. Since I couldn't send email from outlook to another account of mine. I tried so many times to solve the problem till I found this webpage. Thanks for you all. ^_^

I will leave some details of my problem which will be useful to somebody else;

1) Normally I can send and receive email from all accounts in my outlook 2007. I mostly use "gmail" for 3 accounts. I set the property as Outgoing SMTP 465 and Incoming IMAP 993, both checked SSL, outgoing mail server checked as My server requires authentication.

2) One day I could not receive email from my outlook as usual. It works when I send an email by signing in at www.gmail.com only. At the same time, sending an email to outside account, it's still fine. Anyway, it watsed my time to sign in with original email provider, so I hope that my outlook would be worked properly as before.

3) I read so many comments and try to edit some setting. Just change Outgoing SMTP 465 to 587. Now I can use my outlook with happiness.
3
Thank you
I too was unable to send mail using Outlook Express with gmail.

I tried ALL the solutions on this page above. I've been trying to set this up off and on since December. Finally, I found the link below, entered the examples in my Outlook Express account and wonder of wonders, I can now send and receive mail through outlook express.


http://mail.google.com/support/bin/answer.py?answer=76147
2
Thank you
I have set my Gmail email account to the MS Outlook(office XP). Emails are being received and sent correctly.

The server configuration is as follows:

Incoming Mail Server: pop.gmail.com
Incoming Port: 995 SSL
Outgoing Mail Server: smtp.gmail.com
Outgoing Port: 587 SSL

In "Outgoing Server" tab, "My outgoing server (SMTP) requires authentication" is checked.


Happy smiling :)

Atick
2
Thank you
Hey ppl thanks, I had approached a lot of ppl but now one could solve it. 587 worked for me.....thanks again
1
Thank you
i got mine working at least now. problem was I had two accounts and guess they having problems sharing same export port. Made one 25 and the other 465 and now they work, for now.
1
Thank you
http://mail.google.com/support/bin/answer.py?answer=77689 This will solve everything if you're using 2007.
1
Thank you
Based on above suggestions, I got it working in my Outlook 2007.
* incoming mail server is POP3 on port 110
* outgoing mail server is smtp.gmail.com on port 25 with TLS encryption

Some settings needs to be modified in "Internet E-mail Settings"
* Outgoing Server TAB
* Advanced TAB

You must have a Gmail account because you must login on the smtp server before you can transmit mails (Outgoing server TAB).
"Require Secure Password Authentication" must be checked

PS : the receiver will see your name in the email from field with additionally marking the gmail account name used for the smtp between brackets like :

From : John Doe [suzanna@gmail.com]

success !

PS 2 : I'm using different mail server for incomming and outgoing and this works fine as long as this additional marking is no issue which might create confusion
1
Thank you
I had the same problem. Outlook 2007 does not have a check mark for "This server requires a encrypted connection(SSL). Instead it has a dropdown box where you select SSL". When I did that, it corrected my issue.
1
Thank you
This worked for me also with gmail!
settings I configured id :
POP3 - in.pop.mail.yahoo.com
SMTP -in.smtp.mail.yahoo.com

More seetings->outgoing tab ->click " my outgoing server require authentication" and "use same settings as my incoming mail server".
Advanced tab->POP3 - 995(ssl) and SMTP-465(ssl)
0
Thank you
I have changed my port number of outgoing server to 465 and it worked.
0
Thank you
Here's a solution for Outlook Express, which might work for Outlook as well.



problem: can receive mail, but can't send mail for gmail or google apps account. (getting Error Code 0x800CCC0E)
solution: recheck the smtp outgoing port; it may have changed on its own. change it back to 465 and your mail should start going out again.
details: I was getting Error Code 0x800CCC0E in Outlook express when trying to send out mail from my google apps domain. this applies to google apps mail, but might help someone with a similar problem using gmail. I personally have not had this happen with gmail itself. yet.

google apps mail uses smtp.gmail.com to send mail out. OE seems to reset the outgoing smtp.gmail.com port back to 25 once in a while. change it back to 465 and it start working right away.

www.tinymogul.com
0
Thank you
check the settings here if you're still encountering any problem... http://mail.google.com/support/bin/answer.py?answer=77661

try imap.gmail.com for the incoming mail server
0
Thank you
Thanks for all information. I have the Outlook 2002/XP exactly the same sending mail problem. Using the same POP 995 port and SMTP 465 will SSL checked on. I updated to OfficeXP SP3 and working perfectly now.