Report

Outlook 2007 is not sending mails [Solved/Closed]

Ask a question medo - Last answered on May 2, 2017 at 01:15 AM by danigirl
Hello,

Dear Sir,

Have a nice day.

I migrate my data from one PC to another the old one was with XP windows as well Outlook 2003 while the new one is VISTA with Outlook 2007.Im receiving messages normally but not able to send any, is there any changes in account settings that I should change?

We checked our servers and I put the same settings on many other computers and it works normally putting in consideration that the PCs we tried are all having WINDOWS XP and OUTLOOK 2007.

Is the problem from WINDOWS VISTA?

Note: All the copies we are using are GENUIN

Thank you very much for your support & looking forward to hear from you soon.
Helpful
+195
plus moins
I had the same problem and it ended up being a DNS issue. Once I created an a-record in DNS it started working.
Was this answer helpful?  
danigirl- May 2, 2017 at 01:15 AM
Oh my gosh....I'm so thankful that you had this answer. Thank you so much...I've been trying to get info from AT&T and they don't know squat! This worked perfectly!!!!
Reply
Helpful
+107
plus moins
Hey guys, this worked for me!
If you use Outlook 2007 as an email client to check your email, you'll need to update the settings.

To update the settings on Outlook 2007, do the following:

1. Open Outlook 2007.
2. Click on the Tools menu.
3. Click on Account Settings.
4. Select your AT&T email account and click the Change button.
5. Change the following settings:
* Incoming mail server: Change your current settings to pop.att.yahoo.com
* Outgoing mail server (SMTP): Change your current settings to smtp.att.yahoo.com
* User Name: If you don't already have your complete email address entered here, do so now.
6. Click the More Settings button.
7. Click on the Outgoing Server tab.
8. Change the following settings:
* Check the box My outgoing server (SMTP) requires authentication.
* Select Use same settings as my incoming mail server.
9. Click the Advanced tab.
10. Change the following settings:
* Check the box This server requires an encrypted connection (SSL) under Incoming server (POP3).
* Select SSL from the Use the following type of encrypted connection dropdown menu under Outgoing server (SMTP).
* Incoming server (POP3): Change your current settings to 995.
* Outgoing server (SMTP): Change your current settings to 465.
11. Click OK.
12. Click Next.
13. Click Finish.
AA- Jun 30, 2010 at 08:33 AM
Oh Thanks! I've been trying for a few weeks now. This actually did it for me:)
Ajju- Oct 25, 2012 at 12:02 PM
Thank you so much, I have been facing this issue for 3 months, it is resolved now.... thank you so much
DVA- Oct 29, 2012 at 07:43 PM
Thanks SO much!
AMANDA- Oct 30, 2012 at 06:53 PM
Thank you so much.. It fixed my problem.. but what causes the settings to change automatically?
gama- Nov 30, 2012 at 08:25 AM
Great! It works.
Helpful
+49
plus moins
I have Windows XP and MS Office Outlook 2007. I was sending emails to distribution lists OK, and suddenly see what happened: Outlook sends emails OK, they apparently go out but do not reach the destination. At least I tested including my other account in one of the distribution lists and never received it.
Could anybody help me to solve this problem?
Helpful
+42
plus moins
Go to Tools
- Account Settings
- Double click on required email displayed
- Click more settings - Select Outgoing server
- Check My out going server requires authentication and select Log on to incoming server before sending email.
- Click Ok

This should solve the problem.
Vahid- Feb 2, 2009 at 12:03 PM
HI,
I did what you said but, I got bellow respond:
Your message did not reach some or all of the intended recipients.

Subject: test
Sent: 2/2/2009 9:23 PM

The following recipient(s) cannot be reached:

'Email Id removed for security' on 2/2/2009 9:24 PM
554 Cannot send message


RGDS,
Vahid
Alla- Apr 5, 2010 at 05:36 PM
Thank you very much!
Kal- Apr 19, 2010 at 11:22 AM
we were having the same problem....thanks for the help.
Nicole C- Jun 17, 2010 at 10:39 PM
Thank You Very Much...It worked...
Helpful
+31
plus moins
I am getting an error 0X800CCC0f while sending an e-mail
Helpful
+21
plus moins
Dear Sir,
I have outlook 2007 configured in pc and my operating system is vista. At the begining it was working good. I tried to create rules and after that I am receiving the mails from other servers but I can not send the mail to otheres. Whenever I send mail from my outlook, this mail goes to my own inbox folder. So, I am facing a problem for sending mail. Will you suggest me how I can solve this problem.
Thanks

Md. Abdul Jalil
Helpful
+11
plus moins
Paul- Dec 6, 2009 at 08:52 AM
Hi there,
Some days ago, out of the blue my outlook 2007 stopped sending emails (error 0x800ccc0f).
Tried all of the suggestions you (and others) did before but none of them worked. Today by accident I found the solution: I switched from html to plain text in 'options' and it all works well again!
Hope this is usefull to those who struggle with the same issue and are just as frustrated as I was.
Paul (Rotterdam, Netherlands)
Helpful
+10
plus moins
Howdy,
I know this is a tad old, but future searchers may still run into this.

I had this issue, and here's what my problem was.

I use Trend PC-cilling Internet Security, and my personal firewall settings had about 30 entries for MS Outlook as an outbound exception.
They all had the same exact settings.
I deleted all but one of those firewall exceptions, doubled checked the remaining one had the proper setup, and immediately I was able to properly send & receive.

I'm still researching how all those exceptions got in there (that type of thing makes me buku suspicious I may have caught a bug... ), but that solved the problem.

I did not have to reconfigure Outlook, nor did I have to set up any DNS entries - but this may not be everyones case.

I suggest checking firewall settings for whatever software you personally use.
It's been my experience many times in the past that firewall settings can be improperly setup or corrupted somehow, and is often the culprit behind connectivity issues.

Hope this helps someone, have a great day!

Dave
dm- Oct 20, 2009 at 10:53 AM
Dave's solution just made my Outlook 2007 email work again with his advice on checking the personal firewall settings in the anti-virus software on my machine. Sure enough, there was a "deny" instead of an "allow" as the newest Microsoft Outlook permission status in the "Exceptions" tab of my firewall software (which also happens to be Trend Micro PC - cillin Internet Security). Don't know how it got there, and there were also several repeats of other rules for Outlook as well. I deleted the "deny" and the extra "allow" settings, and all is now well. I was initially looking at other possible reasons as to why I couldn't receive or send email suddenly, including a recent mail server upgrade that happened where I have my email/website hosted, and also the latest download of VISTA Service Pack 2. Both of these happened within a day of my email being messed up. But, they weren't responsible.

Trend Micro PC-cillin updates its software regularly, and did so just before I lost access -- I suspect this was the cause of the email failure. So you are right to advise people to check their firewall settings and the exceptions to see if there is anything wrong. For anyone needing step by step instrux, here's what you do:

1. Open the control panel of Trend Micro PC - cillin
2. In the Summary screen, click on Configure
3. In the Protection Summary, click on Personal Firewall
4. Check the various Profile Names by clicking on them, and then the Exceptions tab
5. As Dave noted, look for repeats for the same software, and check the Action column to see if it says Deny or Allow -- when I deleted the "Deny" rule, I was then able to set up my email accounts once again and receive/send mail
Paul- Jul 15, 2010 at 10:58 PM
Thanks Dave! I have Trend Micro and this worked for us.
Helpful
+7
plus moins
Resolved! I spent two hours on the phone with a tech from ATT - NO HELP.

If you are having issues with the new smtp.att.yahoo.com sending emails from a third party, here is what I did that worked:

Go into account setting for the email you are having trouble with.
Go to "More Settings"
Click "Outgoing server"
Check "My outgoing server requires authentication"
"Dot" Log on Using
YOUR USERNAME AND PASSWORD IS WITH ATT - NOT YOUR THIRD PARTY! ENTER YOUR USERNAME AND PASSWORD AND CLICK OK.
Test settings - it will work - at least, it did for me!
Helpful
+6
plus moins
in my case it was avast antivirus that was blocking the emails from going out. I disables the TLS security in the Outlook account configurations for the outgoing server, and that did the trick.
Helpful
+5
plus moins
After checking and rechecking all my email account settngs, changing some per what I found on WEB, checking my internet connection settings (DNS primarily)and much Googling. I cured my problem by

Loading my Office 2007 DVD into my DVD player.
Letting it configure Office 2007... figuring it would prompt to install after done.
I didn't realize it but apparently it recognized I already had Office 2007 installed
and it just configured and would never start install process.

Before I went ahead and deleted Office 2007 add/remove programs way I decided to try OUtlook one more time for the heck of it.

Lo and behold Office 2007 regained all functionality (send/receive, etc0

So I didn't have to reinstall Office 2007 after all, apparently the configure fixed the problem.

Try it early on cause if it workis it can save you hours if not days of hassle.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!