Report

Mouse/Touchpad not working after update [Solved/Closed]

Ask a question Anton - Last answered on Aug 4, 2016 at 12:02 AM by usbhubfix
Hello,

I downloaded a windows update on my new delll Inspiron. Now I cannot use the touchpad for controling the cursor and in its place is a tablet pc input pannel. How do I get rid Aaarrrgh
See more 
Helpful
+11
plus moins
hi,
>go to control panel and check the mouse settings, you may use a mouse to do that.
>try to locate the driver or update it if necessary.
>if things are still the same, to a system restore to set things as they were before the update.
Was this answer helpful?  
dd- Jan 21, 2016 at 11:56 AM
seriously. thank you random wizard man. you saved me too.
mlb- Jan 29, 2016 at 10:43 PM
AMEN thank you random internet guy too!!!!!!!!
Dan- Apr 4, 2016 at 07:50 AM
Thank you. You just save me
Tigery- Jul 11, 2016 at 07:08 AM
Just do à system recovery
GCK- Jul 14, 2016 at 10:38 AM
Thank you! The update disabled my Touchpad. Just had to re-enable it in the Additional mouse options.
Helpful
+10
plus moins
Heya - I've been at this for hours and have read so many of these posts I think I'll do my part...
I have a dell latitude d610 on xp pro - after using driverrobot to do a full system driver update (highly recomended though regardless of the ensuing problem I think - solution below) my ALPS touchpad buttons stopped working - I figured twas a driver issue right, so I tried updating/reinstalling through windows and through the dell site, and same thing - the touchpad could tap and double-click, but could not drag icons or drag-highlight icons, and the buttons didn't work (even though in the mouse properties it had the right settings. After just resorting to uninstalling the ALPS device itself from the device manager list I noticed the touchpad function would return to normal, only to revert back to semi-functional after windows rebooted, detected 'new hardware' and 'fixed' the issue by re-installing the touchpad.
Solution (worked for me:) Whatever I tried nothing changed, so I went into add/remove programs (in control panel) and found the ALPS touchpad pointing-device program. After removing that - all good. I'm assuming it was a seperate program to control touchpad functions - after that the little pad usually by the clock that changes colour to show touchpad activity was gone. What a bloody mission, but another God-damned windows problem bites the dust... Anyway hope it helps someone out there! :)

Later
Brad- Sep 8, 2010 at 01:54 PM
Thank you very much! :)
TWZOP- Oct 13, 2010 at 02:38 PM
I think that there is a driver issue with this because the same thing happened to me using Windows XP Pro SP3. The track pad was working fine until a series of Windows Updates which knocked the pad out. Device Manager doesn't even show it at all. Installing Dell drivers does not help. I am going to wipe the computer and launch Ubuntu live disc to see if touchpad starts working to rule out hardware failure. I think that it will work because I have read numerous posts online where people had this problem while running Windows XP Pro.
DoubleSpeed- Nov 20, 2015 at 11:27 AM
Solved my mouse issue after windows 10 upgrade now turned on/off using Function F9
NoMouse- Jun 7, 2016 at 03:22 PM
Just had the same issue. Am trying your suggestion. So far so good.
Helpful
+3
plus moins
Hi, I had a similar problem with my Lenovo Z510 after I updated it from windows 8 to windows 10. There was a error cropping up when the PC would start. "Alps Set Mouse Monitor Error"
I solved it by doing a Boot time scan from the Quick Heal Total security. It worked.
Inspiron User- Jan 11, 2016 at 12:35 PM
Fn + F3 on an older dell Inspiron
Helpful
+3
plus moins
The 100% right answer is go into bios and under usb disable legacy support. That's it.
Kwame- Mar 31, 2016 at 04:49 PM
Best answer - find out which function key controls the touchpad. On Toshiba Satelite, it is f9. Hold function
key, then using an external mouse, turn the touchpad on,
Helpful
+3
plus moins
I too have been dealing with touchpad randomly shutting off on Dell Insprion laptop with windows 10. Searching through device manager and mouse settings showed nothing for touchpad, and no dirvers found on Dell Support site either.

Instead what I discovered after much searching, is that there is a setting for turning touchpad on/off hidden in the windows settings. Open up Settings in the Start menu, then search for Windows Mobility Center. Click to open. You will find settings for both Touchpad on/off and Function key behaviour there.

I have read of some laptops with Fn keys that toggle touchpad settings. Hence I've changed my laptop so Fn keys behave as function keys, not multimedia.
Mellymel- Jun 24, 2016 at 12:14 PM
That was soooo easy. No Uninstaller or reinstall, just turn the TouchPad back on.
Helpful
+1
plus moins


I found out upon updating Win 8 to Win 10, my USB Root Hub was disabled. This turned off my webcam and usb ports, among others. If driver updates don't help and the devices are shown when you toggle "show hidden devices" in device manager, you might need a troubleshoot to re-enable your usb hub! Hope it helps...I was looking for hours thinking it was a driver issue.
Helpful
+0
plus moins
using the keybord "tab buttons and ctrl+f" I uninstalled the pad driver from device manager under mouse drivers after restart it fixed itself after automatically instaling the drivers again.
liza shaw- Nov 26, 2015 at 08:56 AM
your a star, thank you. Had to reinstall after everything else failed. sorted now.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!