Report

Connected but no internet access [Solved/Closed]

Ask a question jason - Last answered on Jun 2, 2017 at 05:12 AM by bala
Hello,
I am using winndow 7 and it says I am connected but i don't have internet access. Please help

See more 
Helpful
+156
plus moins
Hello,

Try this 1
  • 1) Right click on "Internet Explorer" icon --->click on "Properties" ---> Click on "Connections" tab--> Click on LAN settings button. In that window uncheck all the options, if you notice any option selected--->Click on OK---> Click on OK.


If the problem still exists, go to step 2.
  • 2) Make sure that IP address and DNS server was set to obtain the address automatically.
    • Click on Start --> In search bar type ncpa.cpl and press "Enter".
    • Right click on your Network icon ---> Select "Properties" ---> scroll down and double click on "Internet Protocol[TCP/IP]" . Make sure that "Obtain IP address automatically" and "Obtain DNS server address automatically" options are selected.
  • 3) Click on Start --> In search bar type devmgmt.msc and press "Enter". Type this command
    ipconfig /all
    and press enter. Make sure that IP Address, Subnet Mask, Default Gateway and DNS Servers are having addresses.
  • 4) Check your firewall (try to turn it off to see if it helps).
  • 5) Try to desactivate your antivirus to see if it helps. If you have McAfee, uninstall and reinstall it.


Note from Shahab1210 : Click on Start --> In search bar type ncpa.cpl and press "Enter". Right click on your Network icon ---> Select "Properties" ---> scroll down and double click on "Internet Protocol [TCP/IP]", set your "Preferred DNS Server" to 8.8.8.8 (Google) or 4.2.2.4 (OpenDNS)

Good Luck
Jess- Oct 20, 2012 at 10:03 PM
omg thank you so so so so so much!
Mark- Oct 26, 2012 at 12:57 PM
Thanks for saving a lot of time. That worked perfectly
The newkid- Nov 22, 2012 at 11:27 PM
Thank you so much.
RafaelGG- Apr 22, 2017 at 12:18 PM
Thx man.. The "4224" method work!
Reply
bala- Jun 2, 2017 at 05:12 AM
thaks man , 4.2.2.4 worked
Reply
Helpful
+129
plus moins
I just spent 2 days figuring out the same problem, but with a different cause and I'd thought I would post here so others won't waste so much time!

My problem was caused by an automatic McAfee Update on 8/18/12.
Search their site for the details, but the solution was to uninstall and reinstall their security suite.
ss- Aug 25, 2012 at 02:51 PM
Thank you so much I was trying 20+ suggestion on the internet for last 20 hrs but you solved it my friend thanks again God bless you
Lin- Aug 25, 2012 at 03:35 PM
thank you sooo much AzCoronaDog!! you've saved my day
Corey- Aug 25, 2012 at 07:32 PM
You are our Hero! We were trying all of these other solutions with no luck and then you walked into our lives. Stupid McAfee!
Ms. Jones- Nov 18, 2012 at 08:45 PM
Thanks so much!! I can't tell you how much this has helped me!
trying2getby- Nov 28, 2012 at 03:48 PM
McAfee is such a pain. One of the non user friendly virus software!
Helpful
+34
plus moins
OMG THANK YOU!! I tried everything else in vain! every other computer in the house had internet access but mine and while uninstalling mcafee I gained internet access again. now I can resume watching dragonball z
Helpful
+27
plus moins
Az - thank you so much! Worked all day on Sunday trying to figure out the problem. McAfee was the issue.

Thanks again!
Helpful
+16
plus moins
so glad you posted that. I had the same problem ,uninstalled and reinstalled McAfee. it works perfect. thanks

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!