Connected but no internet access [Solved/Closed]

jason - Jul 17, 2011 at 07:20 AM - Latest reply:  Justin
- Nov 9, 2017 at 10:18 AM
Hello,
I am using winndow 7 and it says I am connected but i don't have internet access. Please help

See more 

24 replies

jack4rall 6524 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Updated by Jeff on 24/03/17 at 08:56 AM
+94
Helpful
9
Hello,

Try this 1
  • 1) Right click on "Internet Explorer" icon --->click on "Properties" ---> Click on "Connections" tab--> Click on LAN settings button. In that window uncheck all the options, if you notice any option selected--->Click on OK---> Click on OK.


If the problem still exists, go to step 2.
  • 2) Make sure that IP address and DNS server was set to obtain the address automatically.
    • Click on Start --> In search bar type ncpa.cpl and press "Enter".
    • Right click on your Network icon ---> Select "Properties" ---> scroll down and double click on "Internet Protocol[TCP/IP]" . Make sure that "Obtain IP address automatically" and "Obtain DNS server address automatically" options are selected.
  • 3) Click on Start --> In search bar type devmgmt.msc and press "Enter". Type this command
    ipconfig /all
    and press enter. Make sure that IP Address, Subnet Mask, Default Gateway and DNS Servers are having addresses.
  • 4) Check your firewall (try to turn it off to see if it helps).
  • 5) Try to desactivate your antivirus to see if it helps. If you have McAfee, uninstall and reinstall it.


Note from Shahab1210 : Click on Start --> In search bar type ncpa.cpl and press "Enter". Right click on your Network icon ---> Select "Properties" ---> scroll down and double click on "Internet Protocol [TCP/IP]", set your "Preferred DNS Server" to 8.8.8.8 (Google) or 4.2.2.4 (OpenDNS)

Good Luck
Was this answer helpful?  
Thx man.. The "4224" method work!
thaks man , 4.2.2.4 worked
Finally!! Thank you for posting this.
Thanks! So simple, so great, useful!
AzCoronaDog 1 Posts Sunday August 19, 2012Registration date August 19, 2012 Last seen - Aug 19, 2012 at 05:33 PM
+89
Helpful
10
I just spent 2 days figuring out the same problem, but with a different cause and I'd thought I would post here so others won't waste so much time!

My problem was caused by an automatic McAfee Update on 8/18/12.
Search their site for the details, but the solution was to uninstall and reinstall their security suite.
thank you sooo much AzCoronaDog!! you've saved my day
You are our Hero! We were trying all of these other solutions with no luck and then you walked into our lives. Stupid McAfee!
Thanks so much!! I can't tell you how much this has helped me!
McAfee is such a pain. One of the non user friendly virus software!
I was searching for a week man thanks a lot!
+34
Helpful
OMG THANK YOU!! I tried everything else in vain! every other computer in the house had internet access but mine and while uninstalling mcafee I gained internet access again. now I can resume watching dragonball z
+26
Helpful
Az - thank you so much! Worked all day on Sunday trying to figure out the problem. McAfee was the issue.

Thanks again!
+17
Helpful
so glad you posted that. I had the same problem ,uninstalled and reinstalled McAfee. it works perfect. thanks