Report

Connected to internet, but browser isn't working [Solved/Closed]

Ask a question plshelppp 3Posts Sunday March 22, 2015Registration date March 25, 2015 Last seen - Last answered on May 19, 2017 at 09:55 PM by WDS
Hello there :D
So ive come across a problem on my laptop. I can run programs like steam and skype fine, but browsing wont work. I only had /download/download-1455-google-chrome at one point, I installed firefox via USD and the problem hasn't gone away.

I use windows 7, and I've already allowed access to both chrome and firefox through my firewall, I even turned off my firewall to see if it would work but it didnt.

prior to this ive had some bluescreen and random shut downs, It makes me think I have some kind of virus. the blue screens and shut downs are under control and then this arises shortly after. for antivirus i use norton 360 premier, but ive been thinking of switching to windows defender.
PLEASE HELP ME IF YOU CAN! This issue looks far out of my control at this point :(
See more 
Helpful
+7
plus moins
Hello,

Try this 1.

1) Click on Start --> In search box, type cmd --> Then "CMD" will be

displayed in the search --> Now right-click on "CMD" ---> Select "Run as

administrator".

2) Now enter this command

netsh int ip reset resetlog.txt

Press "Enter".

3) Reboot your computer

If the problem still exists then temporary disable your Firewall/Antivirus

and check if you are able to open webpages.

Good Luck.
Was this answer helpful?  
jack4rall 6525Posts Sunday June 6, 2010Registration date ModeratorStatus December 30, 2015 Last seen - Mar 25, 2015 at 01:47 AM
Hello,
Try this 1
Make sure that proxy server is not selected.
Follow the below instructions
1) Right click on the "Internet Explorer" icon --> Click on "Properties" --> Click on
"Connections" tab --> Click on LAN settings button. In that window uncheck all
the options, if you notice any option selected.
For Firefox :
In Firefox, Click on Tools --> Options --> Advanced --> Network --> Settings -->
Select "No proxy" option and click on OK.
2) If the problem still exists then
Click on Start --> In search box, type cmd --> Then "CMD" will be displayed in the search --> Now right-click on "CMD" ---> Select "Run as administrator".
Now enter this command
ipconfig /flushdns --> Press Enter.
If the problem still exists then open the command prompt and enter as given below
ping www.google.com --> Press Enter.
Let us know if you are able to receive the reply message or not
Good Luck
plshelppp 3Posts Sunday March 22, 2015Registration date March 25, 2015 Last seen - Mar 25, 2015 at 06:38 PM
i tried the firefox one because i dont have ie, but the results were as usual. the command prompt it telling me i cant flushdns the ipconfig, so i released and renewed it and nothing changed. I thought the ping would work too, im at a loss. thank you so much for your help, im sorry it didnt work. >m<
bunnies- Apr 15, 2015 at 11:33 PM
honestly, what i would do is make a new account on your computer
Blacksea- Dec 25, 2016 at 10:38 AM
Thanks it worked yay
Reply
WDS- May 19, 2017 at 09:55 PM
Finally 2 days later. You saved my weekend. Thank you!
Reply

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!