Report

Lenovo ideapad flex 10 won't load after recovery failed [Solved/Closed]

Ask a question Steve - Last answered on Aug 26, 2015 at 12:52 AM by Steve
Hello, just wondering if anyone can help me with my sons laptop, we tried a factory reset but it got stuck at 27% so he turned it off!!!, so when I restarted the laptop all we get is the Lenovo logo 1st then a black screen which says at the top , no bootable device - restart the system this then repeats itself going from logo back to this over and over.
Hope someone can point us in the right direction on this
Thanks
Steve




Helpful
+0
plus moins
No bootable disk indicates a hardware failure. You might need to replace the hard disk and reinstall a fresh copy of Windows.

Perhaps a local PC repair store can diagnose the problem.

Good luck
Steve- Aug 26, 2015 at 12:52 AM
Thanks for your reply, I have spoken to Lenovo and they have taken it to repair it under warranty which I thought had expired,
Cheers
Steve

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!