2nd hard disk detected but doesn't show up

adelina2 2 Posts Sunday March 11, 2018Registration date March 14, 2018 Last seen - Mar 11, 2018 at 05:54 AM - Latest reply: ac3mark 9622 Posts Monday June 3, 2013Registration dateModeratorStatus June 22, 2018 Last seen
- Mar 14, 2018 at 03:29 PM
My 2nd sata hard disk is detected(found) in BIOS,but when computer booted (windows startup) hard disk not show on my computer ,devices manager ,disk management.
please help me

-----------------------------------------------------------------------------------------------------------

-----------------------------------------------------------------------------------------------------------

-----------------------------------------------------------------------------------------------------------

-----------------------------------------------------------------------------------------------------------

-----------------------------------------------------------------------------------------------------------
See more 

Your reply

3 replies

ac3mark 9622 Posts Monday June 3, 2013Registration dateModeratorStatus June 22, 2018 Last seen - Mar 12, 2018 at 05:05 PM
0
Thank you
Uh, the SATA 3 device is a DVD drive (Tsscorp cdDVD), per the BIOS screen you published. You are not showing a drive in BIOS for SATA2, so your BIOS is not detecting it. Check the power segment you are using, it should be the next one in line, not the last one!
adelina2 2 Posts Sunday March 11, 2018Registration date March 14, 2018 Last seen - Mar 14, 2018 at 04:23 AM
thanks for the answer. my computer has a hard drive divided into two parts (c, d) and a cd / dvd. now I connect a hdd else it appears in the bios but when the computer starts it does not appear.normal the windows when connecting any new device it should automatically start installing the drivers
Respond to ac3mark
ac3mark 9622 Posts Monday June 3, 2013Registration dateModeratorStatus June 22, 2018 Last seen - Mar 14, 2018 at 03:29 PM
0
Thank you
That's the thing, you keep saying it shows up, but it doesn't, at least not in the pictures you published here.

There is no SATA device showing up in any of the pics!

Here is the BIOS you published:


Where is SATA 2?
Respond to ac3mark