Internet connected but can't browse

Troyvin65 2 Posts Sunday September 2, 2018Registration date September 3, 2018 Last seen - Sep 2, 2018 at 09:17 PM - Latest reply: Ambucias 54967 Posts Monday February 1, 2010Registration dateModeratorStatus September 19, 2018 Last seen
- Sep 3, 2018 at 06:39 AM
Hi. I have a Acer aspire windows 7 starter that is connected to WiFi but won't connect to the internet like Google or anything else what can I do to fix this problem
See more 

Your reply

3 replies

kieferschild 2427 Posts Sunday October 5, 2008Registration dateModeratorStatus September 19, 2018 Last seen - Sep 3, 2018 at 05:12 AM
0
Thank you
Hi,

what web browser are you using? Are you able to try another one?

Can you go to Control Panel > Internet Options > Advanced Tab > Reset all (there are two buttons for reset, do both).

I'd also like you to get Malwarebytes from another PC http://malwarebytes.com and get the free trial.
Respond to kieferschild
Troyvin65 2 Posts Sunday September 2, 2018Registration date September 3, 2018 Last seen - Sep 3, 2018 at 06:30 AM
0
Thank you
I can't go to any website browser it's connected to WiFi but the page cones up as an errors
Respond to Troyvin65
Ambucias 54967 Posts Monday February 1, 2010Registration dateModeratorStatus September 19, 2018 Last seen - Sep 3, 2018 at 06:39 AM
0
Thank you
Hi

Try this

METHOD 1:
>> Resolve your DNS settings to that of Google's

1. Go to LAN settings
Control panel > Network and Inernet > Change adapter settings > Right click on local area connections > Properties > Click on IPv4 > Properties >
Use following DNS server address > Preferred DNS : 8.8.8.8 Alternate DNS: 8.8.4.4.
Check validate settings upon exit.
If it still doesnt work then repeat the above steps but uncheck validate settings.

METHOD 2:
>> WINSOCK reset

1.Go to run and type 'cmd' (Run as administrator)
Type "netsh int ip reset resetlog.txt" and press enter
Type "netsh winsock reset" and press enter
Reboot

METHOD 3:
>>DNS Flush

1.Go to run and type 'cmd' (Run as administrator)
Type "ipconfig /flushdns" and press enter
Reboot

Good luck
Respond to Ambucias