SSID names not matching - Putting a 2 after name [Solved/Closed]

Report
Posts
3
Registration date
Monday November 5, 2018
Status
Member
Last seen
November 5, 2018
-
musicaldoc
Posts
3
Registration date
Monday November 5, 2018
Status
Member
Last seen
November 5, 2018
-
Hello,

as written in the title, I have an annoying issue in both a Vista and a Win 10 based pcs.

I have a Netgear router working with the network named "XXXX"

On both the computers I have the network visible and working, but with the name "XXXX 2".
No way to change it to match the SSID name in the router settings.

On the available wifi connections in Windows I see the correct SSID name, but when I connect the pc to the router I get the "XXXX 2" name in the properties of the network and passing the mouse on the wifi icon in the right below corner of the screen.

I have erased all the known networks from the windows lists and made a new connection, but nothing changes I can't get the correct SSID name.

I have also tried to change the name in the router, but if I return then to my original name i get the number 2 added to it.

Wht's going on?

Network is working, but I'd like to understand what is the issue.

Thanks

2 replies

Posts
2508
Registration date
Sunday October 5, 2008
Status
Moderator
Last seen
December 23, 2019
429
Press Start > Run

type REGEDIT > OK

Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles

Delete profiles for both your SSIDs (XXXX and XXXX 2)

Reboot the PC and connect to the wifi.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 5422 users have said thank you to us this month

musicaldoc
Posts
3
Registration date
Monday November 5, 2018
Status
Member
Last seen
November 5, 2018

Thanks!!!!! You solved my problem!!!
Posts
3
Registration date
Monday November 5, 2018
Status
Member
Last seen
November 5, 2018

GREAT JOB KIEFERSCHILD !!!! 5 STARS !!!

You got the target, that was the solution, now the SSID names match perfectly!

Thanks!