My laptop is stuck on the sign in screen

- - Latest reply: ac3mark
Posts
12873
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
August 21, 2019
- Aug 2, 2019 at 02:00 PM
Hello,
My Lenovo flex 11 is stuck on the sign in screen and there is no place for me to type just 3 icons on the bottom. The icons are power, ease of access and internet. It might be because I just went to system configuration and checked the box that says safe mode because I wanted to download Pokémon tcg. If anyone knows how to help be please say something. Thanks.


System Configuration: iPhone / Safari 12.1.1
See more 

2 replies

Posts
12873
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
August 21, 2019
1282
0
Thank you
select power, and turn it off. Then turn it back on!

The other my cowarkers worked hard on inputting about 20 minutes of stuff into an application, and saved it. They then went back to it a couple of minutes later, and started typing again, only to remove all of the items that they already had inputted. They started freaking out. I told them to close the application and DONT SAVE CHANGES!

They got back into the application without issues, and the original stuff was still there.

Computing is not complicated, we make it that way!

Respond to ac3mark
0
Thank you
Nothing happened I’ve tried restarting turning it off and going to like troubleshoot or something and nothing has worked. It happened yesterday and I gave it a day because maybe it would work today and it didn’t. Any other ideas
ac3mark
Posts
12873
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
August 21, 2019
1282 -
hit the windows key, and type in EXPLORER, or CNTRL alt DElete....
Respond to CHIPSAHOY