I can browse IE but i cant access any of the sites.

- - Latest reply:  Pizza_water - Aug 18, 2019 at 09:01 AM
so, i bought an optiplex gx620 usff; dirt cheap.
i get everything it needs to run.
it had a windows xp sp3 disk in the drive so i load that, "it'll save me money." i thought.
after a few hiccups i get it started.
i try to look up something in IE but it said it "could'nt reach the site" or whatever.
i drag it to the router to plug in an ethernet cord (its short).

i soon find out that the: 1. ethernet driver is gone.
2. sm bus driver is gone.
3. audio driver is gone.
4. and some video drivers were gone as well.

so i spend hours trying to find drivers that would work for my computer.
i eventually get everything except the video drivers.
i try out IE again.
i type in "google.com" as an example and because i could'nt think of anything.
it shows me the link to google.
i click on it and it tells me it "can't reach the site" again.
so i come to here.
try just about all of the suggestions i can find.
i try again but i type "dogs."
IE shows me TONS of results for dogs; some including youtube videos.
i decide to click on a youtube video.
it takes me to the error page yet again.

if anyone can help me with this it would be greatly appreciated.
thank you.
See more 

1 reply

Posts
13031
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1571
0
Thank you
Xp browsers use an UNSECURE CYPHER for secure browsing. Because of this, webservers WILL NOT NEGOTIATE ON THAT CYPHER, AND REJECTS THE REQUEST! THAT IS IT. NO FIX.

Utilize a modern browser with modern Cyphers!
Can you explain that again in simpler terms?
ac3mark
Posts
13031
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1571 -
Cypher - a communication protocol.

Plain language - the security channel that XP uses is no longer secure by modern standards, therefore it is no longer supported! Since it is not supported, no web servers will respond to XP browsers, because there aren't getting the message on that "channel", because they aren't listening!

You can go into Settings, and turn off secure browsing. Good luck with that! VERY DANGEROUS!
Yikes!
I'll give it a try.
I'll ask another question if it doesn't work.
Respond to ac3mark