I have a problem with my laptop it’s in a boot loop

[Closed]
Report
-
Posts
26
Registration date
Tuesday July 7, 2020
Status
Member
Last seen
April 24, 2021
-
Hello, I have a problem with my advent monza t200 it was my friends but he gave it to me but he didn’t wipe anything so I opened it and it had all of he’s passwords and stuff so I tried wiping it but it came up with a error so I restarted it and now I’ve got a boot loop it comes up on the advent goes black and says advent again and it keeps doing it and looping it’s self and I can’t fix it can someone please help

2 replies

Posts
26
Registration date
Tuesday July 7, 2020
Status
Member
Last seen
April 24, 2021
11
I searched a little bit online you may try this,

To boot into safe mode in Windows, hit the "F8" key when the computer first starts up to get a submenu. From there select a boot option. Many choose "Safe mode with command prompt" as this will go line by line through the boot process, allowing you to isolate where the problem might be
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Posts
118
Registration date
Tuesday June 30, 2020
Status
Member
Last seen
June 30, 2021
40
You can firstly try taking out your Laptop HDD and put it back after some minutes.
If that work then well and good if doesn't, try a hard reset then.

https://www.minitool.com/news/factory-reset-windows-10.html

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!