Diskette Drive 0 seek failure (error message)

Solved/Closed
azajewel - Jul 11, 2008 at 09:59 AM
 TechIlliterate - Apr 7, 2018 at 02:06 PM
Dell B110

Hello,
About 4 mos ago my computer began to display this message "Diskette drive 0 seek failure" on a black screen at startup. When this happens the computer may or may not startup. I was told by a computer shop that my hard drive needs to be replaced. Others have said it's my battery. Does anyone know what may be causing this and what I can do to fix it?

Thank you.

40 replies

Thanks alot Richard
0
I had the same problem, and these answers helped a lot. My bios menu was a little different. Look for anything that refers to your 'drives'. Make sure its not trying to find a floppy drive that isn't there. That's what mine was doing. If it is change where it says floppy to 'not installed'
0
This come up


Windows failed to start. A recent hardware or software change might be the cause.

If windows files have been damaged or configured incorrectly , startup repair can help diagnose and fix the problem. If power was interrupted during startup, choose start windows Normally
(use the aarow keys to hightlight your coice.)

Launch Startup Repair (recommended)
Start Windows Normally

i click the launch startup repair then it show seconds until the highlighted choice will be selected automatically: and it show the number and it goes back to what it say again and again but when I leave the computer alone for awhile it show a blank black screen. Then when I select Start Windows Normally it show up the start up screen and give me Diskette Drive 0 Seek Failure
0
Thanks a ton, this solved my problem!
0

Didn't find the answer you are looking for?

Ask a question
thanks for posting your solution to fixing the "0 failure error" my dell computer all the sudden started showing this message and I couldnt get it off and I followed your steps and it worked great, thanks so much
0
was stuck on this one with a seek error 0 - a sata hard drive and DVD and this annoying message. Doing the F2 bios disabling the FDC cured it.

thx

med
0
Thanks to Bigane my problem was solved thank u sooooo much
0
I have the same problem like everyone here with one wrinkle. When I press F2 the screen goes black and I am unable to see any bios menu screen. Has anyone else experienced this? Any help would be appreciated. The system is a Dell xps400.
0
Thanks Bigane!

I was frustrated with the GRUB Message. When I tried to google, all it gave was about some LINUX machines, but I run windows. Found this page - great help!
I would like to add more to it guys.

I have a Dell 4100 with a SATA Drive, a DVD RW, DVD, 1 HDD. Here is what I had to do -
- Disable the floppy drive
- do the Alt F, Alt E, Alt B
Even these didn't work.
- Then I removed the power supply from the DVD drive. The PC works now!

- I guess in my case the reason was since my machine is pretty old now, it doesn't has much juice left!
0
Thanks for the help...disabling the diskette drive in the F2 setup menu on my dell worked!
0
Bigane....thank you so much. u just solved my problem.
0
Hello All,

I have a slight variation on the posts I have read. Great feedback by the way.

I have a Dell Dimension 4550 Series computer with bios version A03. I received the" Diskette Drive 0 seek failure" about a week ago. Using feedback from this forum I have set the diskette drive A to "not installed." Within the boot sequence I have also unchecked the floppy drive and placed it as last in the sequence.

When I resume the startup the "diskette drive 0" error disappears, but it is replaced by a completely black screen and a blinking text cursor. If I return the bios settings to include the floppy drive again, the diskette drive 0 seek error is recreated.

Per other advice I read in this forum, I tried replacing the bios battery and double checking to make sure all the internal hardware connections were secure. The blinking cursor remains and I'm stumped. Any suggestions?

Sincerely,
Mike
0
Damn that was to easy Thanks for all the great advice I pressed F2 went to standard cmos hit enter went down to diskette A pressed enter selected none pressed F10 to save and exit and booted back up normally ....Thanks a million
0
The answer is in the jumpers. CS (cable select) on CD/DVD rom, and Hard disc.
0
Hi all I have just fixed my brother inlaws pc which had Diskette Drive 1seek failure (error message).It took me a good Three hours to figured it out.First impression was the hard drive but I tried to re-install window but it would'nt allow me.I than pulled out an old 80 gig hard drive from an old pc and replaced the 20 gig hard drive
than I tried to re install window agian but did not work aswell
step 1 press F2 to enter bios set up Disable drive 0 and other drive that does not have hardwared install in it.
step 2 configure the boot sequence.have the bios start up first ,second the cd,third the floppy disk and last the main hard drive( primary drive).If you have secondary drive than it should after the primary drive.
Hope this will help someone.
Regards,
Davu
0
Its you floppy disk is what is looking for just go into bios and disable floppy disk drive or select as none and restart your computer your done.

some computer does not have floppy disk drive, so it does not need to boot from floppy disk.
0
Thanks.... Not sure why this was set to look for floppy. Guess someone messed with the CMOS... Set "Default Settings".....? Anyway....thanks!
0
go to bios , click on disk drives , turn off A drive
0
it does that to me and I just booted up from utillity parttion and it started up another reason is some1 wrongly dissconnected your drive either yanking it out or unpluging it while on but after the partition it should work fine :D
0
Thanks "Bigane"...your solution solved my issue!
-2