Sony Vaio not running many webpages

Closed
tyman502
Posts
3
Registration date
Monday August 18, 2008
Status
Member
Last seen
August 26, 2008
- Aug 18, 2008 at 06:08 PM
 xino - Aug 27, 2008 at 05:12 AM
Hello,
Hello everyone i am brand new to this site and am seeking help with this newer laptop. It's a Sony Vaio model number (VGN-NR180E) i purchased it 7 months ago for college. It has a Centrino duo processor, with windows vista. When i first purchased it the internet ran great. I have mozzila firefox and Explorer on this laptop. The problem is i cannot load any web pages on it except face book and google. I get an error message saying the page cannot be displayed. I am running a quest broadband modem, along wit a netgear router. Any help would be appreciated. Thanks,

4 replies

https://www.majorgeeks.com/files/details/atf_cleaner.html
use this program ATF-Cleaner
no need to install, just add it to your desktop.
Tick every box except for saved password and click on Empty selected.
Click on Firefox and Opera section and do the same as above
0
The Opera section wasn't selectable because you don't have it installed.

Install this software Zone Alarm. What ever software/program tries to run, it will notify you first if you should allow it or block it.
Try and install it, I hope it installs on Vista.


Install this browser Maxthon.
Because FireFox and Opera are considered to be the best internet browser.
Maxthon works like FireFox.
0
tyman502
Posts
3
Registration date
Monday August 18, 2008
Status
Member
Last seen
August 26, 2008

Aug 26, 2008 at 05:47 PM
Unfortunately Zone Alarm is not Vista compatible. I also installed Opera and tried to use it, many sites are still saying unable to open!
-1
:/ I knew it

Instead of Opera
try Maxton, it works like FireFox
You can also try Advant

There is a program that works like ZoneAlarm, I know it's a McAfee software, but I kind remember what package it's called. You will have to download a McAfee software and find out.

I think its called McAfee Internet Security Suite
0
tyman502
Posts
3
Registration date
Monday August 18, 2008
Status
Member
Last seen
August 26, 2008

Aug 25, 2008 at 01:47 PM
Hey i got to the major geeks site and did as stated above, although the Opera section was not available to clear out. It wasn't highlighted or anything so i couldn't clean it out. I tried to run ad-aware update but it said i need to connect to the internet which i already am. Also the problem wasn't revolved i still get unable to open website and server not found page! Any other suggestions?
-1