Gateway to Bravia tv - HDMI cable NOT working

Solved/Closed
LOST - Dec 30, 2009 at 07:50 PM
 Tommy - Mar 23, 2013 at 09:47 AM
Hello,

Please Help! I have a Gateway laptop and I just purchased a Bravia 52". Both have HDMI capabilities so I bought an HDMI cable thinking that all I had to do was plug both in and voila! But no. Most of the time I get the message, "No signal check the external input or select another input using the input button". I have tried having both turned off and then plugging in the cable and turning them on - but still nothing. I purposely bought this tv because it had the HDMI thingie. Any help would be really appreciated!
Thanks.

3 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Dec 30, 2009 at 09:10 PM
You need to activate the HDMI output port on the laptop. By default it is inactive at start-up. Look for a key on the top row marked "LCD/CRT" or "HDMI' it's different on every brand of computer so I can't identify the key on your exact laptop. Press that key and the Function key (Fn) at the same time. That should activate the HDMI port. You might also need to change the sound to HDMI in the Control Panel Audio tab. It may also need to be change again if you want the internal speakers or earphones to work. This should be in your Manual somewhere.

Good Luck
17
Thanks to you I got it to work. For me I had to press Fn + F4.
4
try to restart your laptop and after you connect the HDMI cable. That's what I did with my Gateway NV79 laptop.
2