Mac language doesn't show spanish letters

Solved/Closed
Report
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hello,
Even if I have my mac configuration in spanish it doesn't show the extra letter "ñ". Off course it is in the board but when I type it this is what I get ; ; ; ; .
I need HELP! thanks a lot

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,966
It looks like you have the keyboard set to English.
For OS X do the following:

# Step 1

Go to "System Preferences" in the Apple menu on the upper left hand side of the screen. Open "System Preferences."

#Step 2

Select "International" from the Personal menu icons. Click on it, and a new window will open.

#Step 3

Select "Español" from the "Languages" menu. Drag Español to the top of the list. Click on the "Input Menu," and another new window will open.

#Step 4

Scroll down to Spanish and select which Spanish keyboard you would like to use, Spanish or Spanish ISO. Check the box next to to the setting you prefer. Close the "System Preferences" window.

#Step 5

Log out of your Mac, or restart it for the changes to take place.

#Step 6

Change the Flag icon from the American flag to the Spanish flag in the flag icon next to your Date and Time in the menu bar to type in Spanish.

Good Luck
1