Error loading m3plugin.dll

Solved/Closed
-
 cacaniu -
Hello,
error loading c:\PROGRA~\MYWEBS~1\BAR\1.bin\M3PLUGIN.DLL i got this error when i start pc plz guide me how to solve this problem

7 replies

Go to regedit and do a search for M3PLUGIN.DLL when found delete that registry, then restart your machine.
thanks.. your very simple solution worked.
won't the file be missing - and cause worse errors?
Who, I've had this M3PLUGIN.DLL error for over a year. I've tried everything short of spending $40 for Reg Cure
or one of those other registry cleaners. I tried your suggestion and it worked like a charm. Thanks for the good
advice!
PLease answer the question of the applicant.
> lil
How do I make this go away. It is hampering me in a couple of ways. Thanks
hey... pete

i had the same problem and i tried every single solutions i could find on the internet, but there was no luck not untill i let one of my mate know about this problem. he told me to install this CCleaner software which can be downloaded for free from the internet. it really works! it scans for the issues and fixes them. after doing all that my computer is working fine now. so have a go see if it works.
Posts
12
Registration date
Friday April 18, 2008
Status
Member
Last seen
May 29, 2009
2
hello,

did you recently changed something in the registry or did you do any windows updates because if this is the case then this may be the cause of this error and i would advice you to do a system restore with your pc
Thanks...it worked well...
Easy Solution that i stumbled across:

Download and install "HijackThis"
Boot in safemode
run HijackThis
Check the Box of the "M3PLUGIN" entry
Click "Fix Selected"
Close and Reboot normally

ArchAngel
Troubleshooter
find message error loading m3plugin.dll in viesta syatem.
hello Hijackthis option worked correctly.. thanks guys u all are genious !!!
thanks a lot archangel,,, it worked well for me...now the problem is.. i see that only the pop up of the so called "not found file" has stopped..and this file has not been still fixed in "my web search"..wil i have any problem bcos of this...
Posts
1
Registration date
Tuesday February 3, 2009
Status
Member
Last seen
February 4, 2009

Wow figures. It said topic not found for me. In search, help box? This been on for long time. So restore out, plus my restore didn't work last time I tried. ;.( were about is this file? there's way 2many. could take years.
do the following step and get rid of it.
Open Run , type regedit and press enter
Go to

HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows NT \ CurrentVersion \ Winlogon

and check for the key Shell, the value of this must be Explorer.exe . if you can see some other after that like Explorer.exe C:\PROGRA~1\MYWEBS~1\bar\2.bin... , then remove the second file from the value, means it must only Explorer.exe

Ok, then check for the key Userinit. the value must be C:\WINDOWS\system32\userinit.exe, (including the comma) . If after that some thing is there , then delete it.
Ok thats all. restart your system .
> LSBW
I tried your solution and it wasnt working so I tried the MSConfig on selective startup and there it was in the startup. I do not really know why the scenario is a little different but your solution led me to the current solution. Easy Registry and CCleaner did not help at all. I tried those to so I could say they did not work and you seemed to know more about a good repair than did those others. Thank you for caring enough to post.
> FishTech
Thank you!! That totally worked!
thanx a lot buddy........:) it worked .....:))