Unable to access Internet

gmancutlass76 - Oct 6, 2008 at 09:40 AM
 xpcman - Oct 6, 2008 at 01:50 PM

I'm running a windows XP dell desktop machine with SP3...IE7 can use both ethernet or wireless connections and unable to reach internet all othe rmachines in house work fine. this machine was rebuilt in Jun and had work fine untill tuesday sept 23 however teh machine updates virus protection on 3 Oct. any clues what to do would help greatly this is my Kids machine and I don't want them using my new Vista Machine..

1 reply

Ensure that your computer is running the 'Wireless Zero Configuration' service.

To ensure it is started and set to automatic:
Scroll to the bottom and look for 'Wireless Zero Configuration'. Right click 'Wireless Zero Configuration' and go to Properties.
Ensure 'startup type' = 'automatic'
Ensure 'Service status' = 'started'
If service is not started, start the service.

If service was set to 'automatic' but was not started, you need to uninstall any software you installed for the network card, as it is set as the configuration manager for the network connection which blocks windows from being the manager.

If service was already set to 'automatic' and status was 'started', go into your routers setting by connecting via wire and going to the routers address in an internet browser.
If your connection is set up automatically for you when you plug the network cord into the network card, you may find your routers IP like this:
This opens a command window. From here type:
The routers IP is the 'default gateway' for the wired network card.

Now that you are in your routers configuration page, you can check to ensure nobody hijacked your router:
Make sure there is no mac filtering unless you specified it.
Make sure you have set and know the security code(s) for the wireless connection.
Ensure Wireless is still enabled (correct band)

If all else fails, use the routers 'restore defaults' option somewhere in the interface. Remember to re setup your wireless security:
Search for setting up WEP or WPA.
Also, your router probably supports MAC address filtering:
Search for 'wireless MAC filter'.

I hope this helps.