Connecting internet through vista

Closed
Gazz - Oct 12, 2008 at 07:09 AM
 biganthony2 - Dec 31, 2009 at 02:12 PM
Hello,

Im trying to connect to the internet from my secondary comp through to main comp with a LAN ethernet connection, the main comp has a has a wireless network card. As far as i know the provider doesn't limit the amount of users on the router. Transferring files and playing games over the network have no problems. I think it is the DNS server. Im with rogers canada as a provider.


2nd PC -> 1st PC -> wireless router -> rogers modem

If anyone has any ideas it would be much appreciated thank you.


main Comp

Connection-specific DNS Suffix:
Description: Marvell Yukon 88E8071 PCI-E Gigabit Ethernet Controller
Physical Address: 00-1F-E2-04-25-07
DHCP Enabled: No
IPv4 IP Address: 192.162.100.101
IPv4 Subnet Mask: 255.255.255.0
IPv4 Default Gateway: 192.162.100.100
IPv4 DNS Servers: 192.168.222.222, 192.67.220.220
IPv4 WINS Server:
NetBIOS over Tcpip Enabled: Yes
Link-local IPv6 Address: fe80::f0a1:42c0:c706:cf02%11
IPv6 Default Gateway:
IPv6 DNS Server:


Secondary comp

Connection-specific DNS Suffix:
Description: Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address: 00-08-54-4A-06-F5
DHCP Enabled: No
IPv4 IP Address: 192.162.100.100
IPv4 Subnet Mask: 255.255.255.0
IPv4 Default Gateway: 192.162.100.101
IPv4 DNS Servers: 192.168.222.222, 192.67.220.220
IPv4 WINS Server:
NetBIOS over Tcpip Enabled: Yes
Link-local IPv6 Address: fe80::596b:919d:365b:d725%15
IPv6 Default Gateway:
IPv6 DNS Server:

3 replies

GeorgeRattel Posts 67 Registration date Monday September 29, 2008 Status Member Last seen September 15, 2013 10
Oct 12, 2008 at 08:27 AM
your prob is simple dude
just buy a net-switch and all will be fixed automaticly
good luck
if you had any prob reply me !!!!!!!!!
0
Ok i got a net-switch program called easy net switch and I still have the same issue. No internet on the second computer. also when i select the share internet connection on the ethernet controller it complains that another computer has the same IP as me. I've tried many different IPS and it still doesnt change it. The net-switch did more damage than it helped. I had to reset my comp after setting up the IP and other connections. My wireless adapter disappeared at one point.
0
GeorgeRattel Posts 67 Registration date Monday September 29, 2008 Status Member Last seen September 15, 2013 10
Oct 17, 2008 at 09:19 AM
well then don't write an ip on the second comp
I mean that you have to set it on obtain automat..
and you should connect both comp to the switch with the int connection ofcourse
good luck reply later if you found any prob
or if this doesn't work try 192.162.100.111 as an Ip for the second comp and things should work out properly and don't forget to connect them both to the switch ok???
nice 2 meet u man
Good luck
0
Just disable IP v6 on the second computer that will fix it
if you already solved this problem
0