Unable all the drives by double click!!

Closed
-
 robz -
Hello,

I'm unable to open all the drives(C,D,E,F) on double click.This seems to kind of bug.I've tried some of the solutions which was already discussed before on this forum and it helped.

1.Start>Run>Regedit> CTRL F <mountpoints2> and delete all the files with the same name from the registry.

But the issue is it comes back once the pc is restarted.I'm using Avast4.8 and its updated.

Need some help from the experts.

Regards

Robz

2 replies

Hi,

1)Symptoms: If you seeing autoplay option when you Rclicking on drive letters then there is problem of virus.

Solution: then Rclick on that drive click on explorer now enable hidden files u 'll get atuorun.inf file delete that file.

2) open any folder >> go to tools option>>then click on folder options >>in genrel tab u wiil get click item option check it is enable for double click option.then try it.


bye...


PK
Hi Pk

Thanks for answering but my issue seems to be different boz i dont see = atuorun.inf on rcllick.

This is what i've done so far:

1.Search for all the files with the name autorun.bat and autorun.vbs > and deleted all of them.
2.Start <run> regedit > Ctrl f <mountpoints2> and delete all

This works til the time pc restarts.Please let me know if there is any way to stop this.
Mountpoints2 file creates itself in registry once pc restarts.

Regards,

Robz