Pals! I seriousely need some help!!

Closed
Noa - Jun 6, 2010 at 11:36 AM
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
- Jun 7, 2010 at 10:34 AM
Hi everyone,

I kindda really need some help here.

My computer stopped working yesterday. I was using it for about 2 hours, I then went out, the laptop was still on.

When I came back home, it had switched off as the power plug had fell off from the wall. So no more battery.

When I tried to switch it on again, it would not start. It gave me a sort of blackish screen with windows microsoft written on the background.

I restarted the laptop on a safe mode, run all the system restore dates and the last known configuration that worked but it still would not start on a normal mode.

Also in a safe mode, the volume of computer is inexistant.

Please help!

Thank you so very much!!!

Noa

1 reply

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Jun 7, 2010 at 10:34 AM
I will try my best to solve your problem...


go to run--> type "msconfig" without quotes--> click on OK---> select Services tab-->bottom u can find the option
[] hide all microsoft services
just check(select) that option by clicking the square provided at left side of hide all microsoft services option -->then click on disable all-->click on OK -->restart your pc and try to start your computer normally

later u can start your disabled services one by one and restarting your pc.
0