MEDIA DEVICE NOT FOUND in DELL VOSTRO 1015 [Solved/Closed]

Report
-
 SMILE -
Hello,

I bought Dell Vostro 1015 last week...Today I installed Windows XP and when I try to play any file,it displays "MEDIA DEVICE NOT FOUND".Also,in Control Panel->Sound and speech devices,everything is grayed out...pls need ur advice on this

FYI...Previously,Ubuntu was installed and sound was working fine...

pls need ur advice on this...thanks in advance

2 replies

I ran a small update of window XP SP2 "kb888111xpsp2.exe" and it detected Audio device, and than I was able to install driver for my Vostro 1050 laptop by running the audio driver setup.
Please let me know if someone need that exe. you can google it though...
20
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Thanku for ur suggestion
Posts
6508
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
2,418
Hi,

After installation of OS, you are suppose to install all the drivers.

Click on the below link to download the drivers for windows xp.

http://support.dell.com/support/downloads/driverslist.aspx?os=WW1&catid=-1&dateid=-1&impid=-1&osl=EN&typeid=-1&formatid=-1&servicetag=&SystemID=VOS_N_1015&hidos=WLH&hidlang=en&TabIndex=&scanSupported=False&scanConsent=False

Click on the below link for the instructions to install the driver

http://support.dell.com/support/topics/global.aspx/support/downloads/en/driver_install_order?c=us&cs=555&l=en&s=biz&~lt=print