No internet access but I can surf internet

[Closed]
Report
Posts
32
Registration date
Sunday March 28, 2010
Status
Member
Last seen
July 27, 2010
-
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
-
Hello,

I use Windows 7. I connect to the internet In Huawei E156G Modem with static IP. My internet connection is OK, everything works, but there is a yellow triangle in the connection icon in tray (Task bar). If I put the cursor over it, I can read: " No internet access" if i click that icon and go to its status i can see "IPv4 and IPv6 Connectivity : No internet connection"
Then i go to "Network and sharing center i can again see no internet connection. I setup my Broadband connection as a "Public connection" If i start Windows network Diagnostic wizard for detect error it also can't detect error.

3 replies


you are a modem user..try this it maybe help you this simple way. eject the connection of your internet 1st, then restart your computer with safe mode last plug it in again..if is not find another solution.
Posts
32
Registration date
Sunday March 28, 2010
Status
Member
Last seen
July 27, 2010
41
Its not work
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,164
Hello,

In your hardware, delete the modem completely. Reboot your CPU and windows will detect it again. That should resolve a possible conflict.
Posts
32
Registration date
Sunday March 28, 2010
Status
Member
Last seen
July 27, 2010
41
After i Delete modem driver, then i can't connect to the internet. PC correctly identify modem. but can't connect internet. So what should i do?
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,164
Dear Udagama,

What meant was to delete the modem not the drivers. Now you must reinstall the drivers.

Regards

P.S. We do not live on the same continent, so be patient for the response. You and I both have to get some sleep sometimes.