Connection problem

[Closed]
Report
-
Posts
404
Registration date
Saturday February 21, 2009
Status
Member
Last seen
November 12, 2010
-
Hello,

my gateway notebook shows "the remote device won't accept the connection" - this is a problem that has recently come up. The notebook heretofore has received the signal no problem. The notebook also shows the signal strength as excellent. My router is a Belkin. please recommend a solution

2 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

1) If you are using "Internet Explorer", then

Right click on "Internet Explorer" icon --->click on "Properties" ---> Click on

"Connections" tab--> Click on LAN settings button. In that window uncheck all the

options, if you notice any option selected--->Click on OK---> Click on OK.

If the problem still exists then

Right click on "Internet Explorer" icon --->click on "Properties"---> Click on

"Advanced" tab --> Click on "Reset" button.

2)If you are using firefox, then

Open firefox-->Click on "Tools"-->Options --> click on "Advanced" tab -->

click on "Settings" button --> make sure that "No proxy" option is selected in that

window.

3) Check your firewall also. Disable your antivirus temporary.

4) Try updating your network drivers.
Posts
404
Registration date
Saturday February 21, 2009
Status
Member
Last seen
November 12, 2010
107
If your notebook have connected to wireless network successfully, you should be able to ping the gateway IP. You can type following command in command prompt (cmd.exe), it should display correct IP, netmask, gateway and DNS info if it's connected successfully.

ipconfig /all

If not, it could be problem on wireless router or wireless adapter. Your wireless adapter setting must match the wireless setting on wireless router, so that can connect to wireless network successfully. Recheck the wireless router and wireless adapter settings again. If you need more helps, can have a look on this wireless network troubleshooting tips article, hope this helps.