Windows script host setting

[Closed]
Report
-
 Jagannath -
Hello,

"Windows script host setting" this pops up every time when I logon to my account without any error message. how should I remove it, it is very annoying as you have to press cancel every time.

1 reply

Posts
306
Registration date
Saturday March 27, 2010
Status
Member
Last seen
June 8, 2014
21
Windows 2000/Me/XP/2003

WSH is installed by default.

To prevent scripts with a .VBS extension from being run:

1. Log on as an Administrator.
2. On the Desktop, or in Windows Explorer, right-click on 'My Computer'.
3. Select 'Open' from the menu.
4. In the My Computer window, open the Tools menu and select 'Folder Options'.
5. Open the File Types tabbed page.

Windows 2000 and Windows Me
6. Look for 'VBScript Script File' in the list of file types (if you can't find it, you don't need to do anything else).
7. Click on the Delete button.
8. If you see a dialog asking you to confirm removal, click 'Yes'.

or try this.

Go to Start -> Run -> Regedit
Find the following key:
HKEY_ LOCAL_ MACHINE\SOFTWARE\Microsoft\Win­dows NT\CurrentVersion\Winlogon
On the right hand pane, find Userinit and double click it to edit its value. Its value should be something like this (depending on your Windows Installation Directory):
c:\windows\system32\userinit.exe

remove entry which load wscript.exe(c:\windows\system32\wscript.exe) . .then restart then computer

Regards, Gervarod
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Hi Gervarod, Thanks for the info. I have exactly opposite problem. I would like to restore the default settings for the WSH. Can you please guide me how to do this?