Conneting to internet [Closed]

Report
-
Posts
6500
Registration date
Sunday June 6, 2010
Status
Security contributor
Last seen
May 17, 2020
-
Hello,

I am hosting an exchange student from Germany. She brought a laptop with her from Germany. Her connection is setup to our Linksys, but she can't connect to the internet. It says the page cannot be displayed. The router works fine for my laptop...any advice?

2 replies

Posts
404
Registration date
Saturday February 21, 2009
Status
Member
Last seen
November 12, 2010
107
Most likely she did not configure the wireless or network adapter correctly. Basically she could manually set IP, subnet mask, gateway and DNS info on computer (needs to match router's settings), after that connect to your router. If you have enabled DHCP setting on router, she just need to set computer to obtain IP address automatically, and connect to router.

If need more ideas, probably she could use this ping tool to troubleshoot the problem.

Hope this helps.
Posts
6500
Registration date
Sunday June 6, 2010
Status
Security contributor
Last seen
May 17, 2020
2,312
Hello,

Try this 1.

1) Make sure that IP address and DNS server was set to obtain the address

automatically .

Click on start --> run --> type ncpa.cpl and click on OK.

Right click on your LAN icon if you are using wired network or right click on your

wireless network icon ---> Select "Properties" ---> scroll down and double

click on "Internet Protocol[TCP/IP]" . Make sure that

"Obtain IP address automatically" and "Obtain DNS server address automatically"

options are selected.

2) Click on Start --> Run --> type cmd and click on OK. Type this command.

ipconfig /all and press enter.

Make sure that IP Address, Subnet Mask, Default Gateway and DNS Servers

are having addresses.

3) If you are using wireless connection then check the SSID and the security key.

It should match with the router's SSID and the security key. Since your laptop

connects to the router without any problem, then compare the wireless settings

between your laptop and the other laptop.

4) Right click on the "Internet Explorer" icon---->Click on "Properties"---> Click on

"Connections" tab-->Click on LAN settings button. In that window uncheck all the

options, if you notice any option selected.

Good Luck.