Having Problems Connecting to Wireless Net...

Solved/Closed
Bean - Sep 14, 2010 at 11:49 PM
 Blocked Profile - Sep 17, 2010 at 05:23 AM
Hey there, So I have a PC with Windows XP. I'm currently using Google Chrome (not quite sure on the version). I recently had some infected files one my computer so I put it into safe mode and ran a few virus scans to get rid of all the infected material. After restarting my computer to run normally, it won't connect to the internet, even though it shows the network as connected in my toolbar. My internet runs off a wireless router and my room mates have no problems connecting to the internet. I've tried connecting through Safari and Internet Explorer but neither are working.

Recently the internet connection has been coming in and out every few minutes on my computer, however it still remains unaffected on my room mates computer. Any help would be greatly appreciated.

Thanks again!



3 replies

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Sep 15, 2010 at 06:29 AM
Hello,

Try this 1.

1) Make sure that IP address and DNS server was set to obtain the address

automatically .

Click on Start --> Run --> type ncpa.cpl and click on OK.

Right click on your wireless network icon ---> Select "Properties" ---> scroll down

and double click on "Internet Protocol[TCP/IP]" . Make sure that

"Obtain IP address automatically" and "Obtain DNS server address automatically"

options are selected.

2) Click on Start --> Run --> type cmd and click on OK. Type this command.

ipconfig /all and press enter.

Make sure that IP Address, Subnet Mask, Default Gateway and DNS Servers

are having addresses.

3) Internet Explorer :

Right click on the "Internet Explorer" icon---->Click on "Properties"---> Click on

"Connections" tab-->Click on LAN settings button. In that window uncheck all the

options, if you notice any option selected.

Note : Disable the proxy settings in the other browser also if its enabled.

Good Luck.
0
Blocked Profile
Sep 15, 2010 at 09:21 AM
its possible that the virus has alterted your internet settings.

do the following:

start > control panel > internet options

go to the "connections" tab and click "LAN settings"

tick "automatically detect"
and untick "use proxy"

apply this and give it a try.
0
Alrighty, so I tried out Kieferschild and set the LAN settings to "automatically detect", and disabled the "use proxy" option. Applied it... and nothing happened. :(

So I went back and tried jack4all.... Everything was good with number 1, but when I got down to trying number two, the I.P. Address, Subnet Mask, and Default Gateway are all without addresses. And it has a DHCP Server address, but I don't see DNS anywhere...

And I'd like to get Google Chrome working but I tried to go into the properties of Internet Explorer anyways and there was no "connection" tab.

With that said, any other suggestions?
0
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Sep 16, 2010 at 08:45 AM
Hello,
Try this 1.
1)Check your SSID and the security key. Since your roommates are able to connect to the internet, just compare the wireless setting properties.
2)Click on start --> run --> type regedt32 and click on OK. Registry Editor will be opened.
Now at the left side navigate to this location
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel
At the right-side, double-click on the "NameTab" and change the DWORD value to 0 (zero).
Now follow the step 2 and look for the "Connections" tab.
Good Luck.
0
Blocked Profile
Sep 17, 2010 at 05:23 AM
if its a registry issue may be worth doing a system restore.

start > all programs > accessories > system tools > system restore.

select a date where the laptop was working fine.

Note: no documents will be lost but recently installed programs will.
0