Site loading problem

Solved/Closed
Brian - Nov 22, 2010 at 10:06 AM
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 - Nov 24, 2010 at 05:03 PM
Hello,



When I try to load chess.com, all I get is a white background and all the links in blue lined up down the lefthand site. Why is this?

Thanks,

Brian

4 replies

Blocked Profile
Nov 22, 2010 at 11:56 AM
Hi,

Reinstall your flash player to be able to use the link:

https://ccm.net/downloads/internet/4613-adobe-flash-player/

Thanks
0
Thanks pcsces,

I did what you recommended, but am still having the same loading issue. Oddly, the page did load correctly for a few days (about a week ago), and every other page seems ok. I'm baffled. Perhpas it's a setting?
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,231
Nov 23, 2010 at 06:37 AM
Hello Brian

Have you tried to clean all of your temps files and cookies?
0
Yep.
And here's something even stranger: When I got to the chess.com login screen, it load correctly! But the site itself loads as a very generic page.... (btw: thanks for your replies)
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,231
Nov 23, 2010 at 04:39 PM
Brian, Brian, Brian,

My educated guess is that error occured when you once tried to log or while you where surfing for the site. As you may know many of these little bugs may get inscribed in your registry.

Before we go any further, I suggest that we clean your registry of all the rubbish and you should again be able to play your favorite game.

I suggest you download, install and run this totally free yet very efficient registry cleaner :

https://www.eusing.com/free_registry_cleaner/registry_cleaner.htm

Let me know

Regards

P.S. This is freeware and it is always nice to have. I use it often. If you do not wish to donate, just click continu.
0
Thanks, Ambucias, for your time on this. I tried that and am still getting the generic page. I'm starting to wonder if it's not a networking issue. Because the same problem exists on all the computers here at work. Every other webpage loads completely and correctly and chess.com (I'm addicted) loads as a generic page (causing the chess boards to not even exist on them).

btw: thanks for the link. I'm forward that to my home computer!
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,231
Nov 24, 2010 at 05:03 PM
Hello Brian,

Now I get it. Yes it is a network issue. The site is probably blocked from work because everything else is honky dory

Happy thanksgiving and go easy on the turkey, good thing your president saved one.

Regards
0