Cannot change the colors of Windows

Solved/Closed
dv9700pav
Posts
10
Registration date
Tuesday October 14, 2008
Status
Member
Last seen
May 14, 2009
- Updated on Jan 13, 2019 at 02:02 AM
 ed - Apr 29, 2020 at 10:21 AM
Hi,

I am not able to change the colors of Windows. I tried this step to do it: Personalization > Window Color and Appearance. But, I am not able to make changes because I disabled something couple of months ago.

I cannot change the colors of Windows, Start Menu, transparency, color mixer and color intensity. However, I can change the color schemes. But, it doesn't change anything either.

Can anybody please help me?
System Configuration: Windows XP Opera 9.62
Related:

3 replies

cluelessgeek
Posts
15
Registration date
Monday December 29, 2008
Status
Member
Last seen
June 18, 2009
11
Updated on Jan 13, 2019 at 02:55 AM
Hello,

I had the same problem too and I solved it! Try these steps:
  • Start
  • Search msconfig
  • Right click
  • Click Run As Administrator
  • Services Tab
  • Scroll down and make sure a checkbox is ticked next to Themes and Desktop Window Manager Session Manager
  • Then click on Start again
  • Search services
  • Open Services result
  • Scroll down and make sure Themes and Desktop Window Manager Session Manager are started. If they are not, right click > Start.
  • If they are disabled, right click, select Properties > startup Type set to Automatic then start them.


Do this for both. I hope, it will help!
18
i cant cange it to aero I go to aero select it hit apply ok and it stays on basic plz help
0
what is that "ticked" all about? can you use another term for that 'cause I can't understand it.
0
make sure the box is checked
0
that is what "ticked" means
0
i did almost the same thing and it helped ALOT, but I did a few steps differently. All of mine were already started, so in the services, I left clicked on the Desktop Window Manager Session Manager and Restarted it and it immediately changed my theme back to transparent, windows vista aero.
0
If you see the Windows Aero theme to select, click that. If you don't see it:

1. Click on Windows Vista Basic and hit effects.
2. In the first drop-down list, click Standard.
3. Click OK.
4. Close it.
5. Open it again.
6. It should come up with a theme called Windows Aero. Click on it and hit OK.
7. Enjoy!


trae329
3
THANKS =D U Solved my problem, Genius ^^
0
yeah thank! really helped!
2