Restoring Toshiba laptop to factory settings [Solved/Closed]

confused - Mar 3, 2011 at 08:19 AM - Latest reply:  RPD
- Feb 19, 2018 at 09:35 PM
Hi All,

I got a virus on my Toshiba Sattellite and now it won't boot. I don't have any personal stuff that I need to keep so restoring it to factory setting won't be a problem. The problem is bit the F8 and the pressing zero at boot time won't work. All I get is a black screen with a cursor at the top left part of the screen. Both F2 and F12 still work. Any suggestions? I don't have a restore disk.

Thanks for any help you can give me.
See more 

51 replies

Best answer
Thank you
jack4rall is the king. I did exactally what he instructed me to do and it fixed the problem. there are lots of other post concerning the same problem and everyone should read his solution.....thanks a bunch jack4rall

Thank you, dino 58

Something to say? Add comment

CCM has helped 1781 users this month

Ambucias 55128 Posts Monday February 1, 2010Registration date September 25, 2018 Last seen - Mar 4, 2011 at 05:18 PM
Thank you
@ djsmurf

You are correct about Toshiba and he is the receipe to restore to factory settings.

Toshiba laptops from mid 2007 onwards dont have a recovery disc supplied with a purchase of a laptop. Instead, Toshiba has added a hidden partition on the hard drive which contains the same files on a recovery cd / dvd.

To reinstall your laptop to the factory settings / "out of the box" settings, please follow these steps.


1) Hold down the power button for 10 (ten) seconds to switch off your machine.

Please note: Holding down the power button on the machine forces it to switch off. Any unsaved data will be lost.

2) Press and hold the 0 (zero) key and at the same time, tap the power button once to switch on your notebook.

3) When the machine Starts beeping; release the 0 key.

4) When prompted by the warning screen; select Yes to continue with the system recovery.

5) Select Recovery of Factory Default Software; click Next.

6) Select Recover to out-of-box state. Click Next again.

7) Click Next to Start recovery.
yuuush thanx. that worked
Fixed my issue! Thanks a bunch!
All the hours I have wasted pressing F keys on startup! Thank you for telling me '0' will fix it!
Worked like a charm! Thank you for the detailed info, it was very helpful. Before I read this I was ready to throw the laptop in the trash, now I have a decent spare.
djsmurf 101 Posts Friday January 9, 2009Registration date April 30, 2011 Last seen - Mar 3, 2011 at 06:40 PM
Thank you
what model is your Toshiba
jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Mar 7, 2011 at 06:13 AM
Thank you

First thanks to "Ambucias"

Try this 1

Boot from the "Vista Recovery Disc"

When "System Recovery Options" window appear ---> Click on "Command

Prompt". Now enter the following commands one by one.

bootrec /fixmbr ----> Press Enter.

bcdedit /export c:\bcd_backup ----> Press Enter.

c: ----> Press Enter.

Note : Now your prompt changes to C:\>

cd boot ----> Press Enter.

Note : Now your prompt changes to C:\Boot>

attrib bcd -s -h -r ----> Press Enter.

ren bcd bcd.old ----> Press Enter.

bootrec /rebuildbcd ----> Press Enter.

Follow the instructions ---> type exit and press enter --> Click on "Restart".

Good Luck.
How do you boot from the Vista Recovery Disc? I'm not finding a disc that came with it, and I'm having the same issues: I hold 0 down when I start it up and it doesn't work (shows the toshiba page, then black screen with flashing underscore in top left, beeping that wont stop unless I let up on 0, and when I do it just starts up normally).

I am having same problem as the original post, with a Toshiba Satellite 455 laptop, Win 7, Home Premium. Mine started after a failed Registry clean... stopped part way thru, hung up. Attempted disk recovery but that stopped part way thru too. Did not have recovery CD, but made one from another Win 7 laptop, using that to attempt recovery. Have only been able to load Windows part way,,, get black screen & cursor but nothing else. Cursor does nothing.

Cannot get command prompt to come up at all, like thru startup options, etc., unless there is some secret way you know of to do that.

The more I try, the worse it seems to get. At first I could do a "Memory Diagnosis", but now cannot even do it, since the last time I did it I got:
File: /boot/memtest.exe
Status: 0xc000000f
Info: The selected entry could not be loaded because the application is missing or corrupt.

Question: Given this information - would the above fix work in my situation too? My main problem is getting to the command prompt to enter yor fix process, and even if I could, I am not sure your solution will work with my situation. It is VERY similar to the original post. The description they give is exactly what I have, except for the file error details (which I am not sure if they had going too, but they were not aware of them yet).

I ask this of you since you seem to be quite knowledgeable on this subject, and it is the closest, best answer I have found after DAYS of searching for an answer to fix this problem.

Thanks in advance for your time and interest in answering this for me!
Ambucias 55128 Posts Monday February 1, 2010Registration date September 25, 2018 Last seen - Mar 4, 2011 at 05:44 AM
Thank you


What do you think of these ideas, do you think they would work for confuse?

1. Try to boot with ctrl+f10?

2. Boot on his OS disk to install a fresh copy of his OS whatever it is?

djsmurf 101 Posts Friday January 9, 2009Registration date April 30, 2011 Last seen - Mar 4, 2011 at 05:08 PM
Always worth a try.

I'm still a little taken back that there were so many of the same types of post around the same time wonder what is causing it. There are a lot of the same post on toshibas forums.

He said he didn't have a restore disk, so i'm not sure if he OS disk.

@ Confused

What OS were your running?
Thank you
i downloaded a vista recovery disk and booted from this. it did allow me to get to the system recovery options and I did a startup repair and reboot(didn't work) and a system restore and reboot(didn't work). Any suggestions?
Ambucias 55128 Posts Monday February 1, 2010Registration date September 25, 2018 Last seen - Mar 6, 2011 at 04:44 PM
Of course, it could not work because the recovery is within your HD.

I will seek a wizard's opinion on this, jack4rall.

Stand by
hi Im so happy I found this LOL I did what was explained and well.. as we speak IM in recovery stage ~ wow Awesome if this works out I Missed my Lap top ty for the Help !
Thank you
I'll give this a shot when I get home.....thanks for the help:)
Thank you
OK Here was my Issue and how I fixed it hope It will help someone else. A friends PC got a virus its a Toshiba Satellite L505. Anyways when I would press F8 and get to the screen that says repair your computer I would click it (cause I wanted to factory reinstall which is one of the options in there) and then the computer would restart and Then I would get Toshiba error f3-110-0010. Anyways what it was is the virus was stopping certain services from loading to be able to use the wizard. So I went and got a program called Tdskiller,exe (its a root kill of malicious programs) it cured the issue and I restarted after the cure shut down and was able now to use the wizard. I cant guarantee it will fix everyone's issue but it might be worth a try if you don't have the reinstall disks
bionik 4523 Posts Thursday August 19, 2010Registration date August 3, 2016 Last seen - Mar 3, 2011 at 01:28 PM
Thank you

Refer to this tip for your Toshiba restoration:

Good Luck!
the prssing 0 while booting didn't work. I can't the it to boot so the second method is impossible...thanks
djsmurf 101 Posts Friday January 9, 2009Registration date April 30, 2011 Last seen - Mar 3, 2011 at 04:37 PM
You said its not booting, so is it freezing up, are you getting a blue screen and the it just keeps rebooting, does it not start up at all.

Explain what it does or does not do and you may be able to get it back up and running without a full restore.
no blue screen. when I try to boot all I get is a black screen with the cursor blinking on the uper right hand of the screen.
it's a l355
happy shite - Nov 27, 2012 at 09:18 PM
Thank you
I ordered a disk 2 yrs back and did it and now I tried today and disk wouldnt work it just kept looping and it wouldn't work it just rebooted and so I tried the (0) zero key and it said recovery at bottom of screen and started windows up normally, I walked away and came back 30 mins later and boot recovery pop up was on my screen IN BIG RED recovering as I am to play some borderlands 2. TY