Howto get rid of shortcuts on an external hard drive

Solved/Closed
inmate6194 - Mar 8, 2011 at 05:50 PM
 Samuel Binuomote, Nigeria - Jun 8, 2013 at 05:35 AM
Hello,

been trying to get rid of shortcuts on my external hard drive by entering this cmd i.e. attrib -h -r -s /s /d and its not working, it says access denied. i would like know if how can you make all your folders to re-appear.

thanks




1 reply

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Mar 9, 2011 at 06:18 AM
Hello,

Try this 1

Click on Start --> In search box, type control folders and press Enter.

"Folder Options" will be opened. Click on the "View" tab.

Now select the option "Show hidden files, folders or drives" and uncheck the

check box "Hide protected operating system files" --> Click on "OK" button.

Now look for your files in your external drive.

Later undo the changes you have made by once again going to "Folder Options"

--> Click on "View" tab and click on "Restore Defaults" button --> Click on "OK".

Good Luck
0
Samuel Binuomote, Nigeria
Jun 8, 2013 at 05:35 AM
Thanks it worked for me. You helped me recovered files worth 146GB.
0