Icon bar has disappeared

Amanda - Jan 8, 2009 at 09:45 PM
 AJ - Jan 4, 2013 at 03:05 AM

I got my acer aspire one laptop for christmas. It is a ZG5 model. It was working perfectly fine in the beginning and randomly when I turned it on one day the icon bar at the bottom of the screen was gone. I was not able to view my battery status, volume bar, internet connection, etc. Also, my stupid friend tried installing this program called winzip and after attempting it I was no longer able to access my internet connection from the settings part as well. I am completely not able to connect to my wireless internet. Please help i'm in desparate need.

Thank you,

22 replies

Try this:

Method #1
Volume Icon Missing

1. Open task manager (Ctrl+Alt+Del)
2. In the Processes Tab, click to highlight “explorer.exe”
3. Then click “End Process” (desktop icons disappear)
4. Click on “File” “New Task (Run)”
5. In the Open box, type “start systray.exe”
6. Click OK
7. Again, click on “File” “New Task (Run)”
8. In the Open box, type “start explorer.exe”
9. Click OK again.

Everything comes back, including the Volume Icon.
Method #2
Volume control program - SndVol32.exe Missing
1. Go into your Control Panel and open Folder Options.
2. Under the View tab uncheck "Hide protected operating system files (recommended)", click Apply/OK.
3. Now go into Windows Explorer (Not Internet Explorer) and go to C:\Windows\System32\dllcache folder and open it.
4. Locate the sndvol32.exe file right click it, choose copy.
5. Next go to the C:\Windows\System32 folder and open it.
6. In the right pane right click an empty area and choose Paste.

Now you should have your volume icon back.
I used method 1 and it worked, (and I'm using vista) very easily. The only difference is that I could not write the word "start" before systray.exe or explorer.exe, I just wrote those program names. This may be due to a different system (vista) or the fact that mine runs in Italian. Thanks for the help, Steve!
ctrl+alt+delete wont work it says task manager is disabled.
please help.
ctrl+alt+delete wont work it says task manager is disabled
I also had the same problem and followed Steve's help and it totally worked. Thanks Steve!
hi I seemed to av lost the vloume icon on the screen of my pc , therfore I cannot lisen to any music games ect does anyone no wat to do plz thanks kelly x.
press F11 on the key board and it should go smalll and then come back on I have just done that to my comp
:) x
hey my wireless internet icon has dissapeared and I have looked everywhere and cannot find it. my wireless works fine with every other computer except this one. with this one it will not connect to the internet. what can I do to get that wireless icon back?
utrunuti > Troy
Nov 12, 2009 at 07:17 PM
andrew > utrunuti
Mar 10, 2010 at 12:10 PM
thank you really much...... u save my day.
cajungrl > utrunuti
Mar 12, 2010 at 08:08 AM
I have done that and it is "grayed" out. How do I find out how much power left without shutting down and restarting?
i have tried f11 it didnt help I dont know the meanin of (XFCE), it comes after opening the computer and puttind the password. It doesn't go to the desktop view, there's only a rat icon and XFCE on the screen. what to do next?
Have lost the two little computers to indicate internet connection as well as the volume icon on bottom right bar. How should I restore these??

Didn't find the answer you are looking for?

Ask a question
I was able to restore battery meter icon on Acer aspire running XP SP3 by doing the following:
Ctrl-Alt-del all at the same time
Click "processes" tab
scroll to and highlight "explorer exe"
Click end process
Click "File" "New Task"
cut and paste, or type: explorer.exe
Click "OK"
Ctrl-Alt-del all at the same time
Click "File" "New Task"
cut and paste, or type: systray.exe
Click "OK"

Thank u
làm th? nào ?? khôi ph?c l?i bi?u t??ng âm thanh bên góc ph?i màn hình ??? mình ?ã th? nhi?u cách mà hok ???c có pro nào jup mình v?i
hello name is fay cooper

i got an aspire one acer laptop for christmas it has been working ever since I got it then one day my internet went and I went on settings and it wouldent let me go onto the settings like try a new net gear like that but it didnt let me on it.
It let me go on every think ealse but not the internet.
me and my mum have tryed every every think.
please could some one help me :)
thank you
Ok guys - took me a little while to figure this out, people were solving this problem in the windows operating system.

I am fixing an Asipre One - Model : ZG5 - Operating System : Linux

From what I have researched the problem is creating from a system crash, when the system reloads the panel(taskbar) resets back to default.

### Open a terminal session(Press Alt + F2)

### In the terminal type xfce4-panel -a
In this screen you get the option to add functions to the panel.
Add all the nessacary ones, (some defaults that I remember are)Clock,Tasklist,Volume etc.

Each Time you add a new function to the panel you may have to type (xfce4-panel -a) again in the terminal to load the list.

### Once you have added all the functions type xfce4-panel -c

This displays the panel customization which if you play around with you can get it back to the bottom of the screen(The same as windows).

### Once you have it in position type xfce4-panel -s

This Saves your configuration

All done - Restart the netbook and all should be fine.

If you need help with additional options using the xfce4-panel you can always type xfce4-panel --help, this will displays the xfce4-panel options

I hope this helps anyone with similar problems, feedback is always welcome

there should be a little arrow in the bottom left hand corner, click that and it should bring the tool bar back up :)

beee x

I do not have an arrow anywhere on my screen lol. But I appreciate the help thank you:)
yeaaa. me too. mine just suddenly dissapered and like I dont know wat to do.......
please help.... well thanks for the help anyway.... im trying to find a new comp. just b cause I cant find the stinkin bar : (
well right click if uv got the extra menu thing then go to settings then go to settings maniger then go to panel maneger
thn change the appearance size (pixels): to 30 thn change position to fixed position thn mark (showhidebutton)
thn theres a square box thing click the middle botam thn change it to full width and thats u thn go to terminal
an put (xfce4-panel -a) in thn put ur icons back down the botam done!!!!! it dose work I had the same problem :)
what extra menu button?
Heya I used to have this problem and I have a dell ispiron laptop...... just hold the on off button for 6seconds and then when u turn ur comp back on it should be ok.... good luck :) xx
Hi Amanda,

Im not sure if you have already find a solution to your GREEN VOLUME BAR INDICATOR problem, but anyways the solution is the "LAUNCH MANAGER"

Resinstall or enable this function and your volumne indicator should pop out when you turn the volumne dial.

If you are using and ACER notebook, you can use the ACER eRecovery Maanagement, then select the "Reinstall applications/drivers", from here just follow it step by step, but be sure to select only the driver for the LAUNCH MANANGER to avoid accidentally reformating your system.

I hope this is helpfull.

thanks I knw u posted this a while ago but this happened to me 2-day and this fixed it 4 me tnx!
Tom6 Posts 142 Registration date Friday July 31, 2009 Status Member Last seen August 7, 2009 16
Aug 1, 2009 at 11:51 AM
I am guessing that you are new to linux and might appreciate a few other links


Also to get to forums specific to your particular version of linux try navigating through from this site
I think Aspire has Ubuntu so my first links should be good for that ;)

Good luck and regards from
Tom :)
please,my address bar and location bar plus navigator hav failed to come on,please help me!!!!!!
How did you fix it?
try pressing f11
if the start button dissaperes press f11 then the start button comes back up
its not workin, nothing comes up not even my task manger. dont know what to do
i had the same problem sorta I just upgraded to windows 7 from vista, and for some reason my wireless and sound icon disappeared and if you click on the arrow pointing up where it says customize.. click that and then click the little blue question mark icon and it will help you with the help topics OR you can just click any empty space down there on the taskbar and then click properties. and a window will pop up that lets you choose which icons are visible and which are hidden.. just click which ever ones you want or need.. as for why your internet isnt working.. that could be a number of problems. have you tried diagnosing it? callingyour ISP.. I hate calling those people as much as the next person but they help fix the problem especially if you have tried diagnostics, unplugging your router restarting and all that other crud.. Good luck hope you get it figured out.
Hey, whoever said press f11, thanks cause it worked.
Thanks a lot.. Ruthiie
it worked thanks
Thank you STEVE!!! I have my volume back after task mgr...then using run to start explorer again.