'Realtek AC97 Sound isn't working! [Solved/Closed]

Yorkie59 - Jan 9, 2009 at 05:19 PM - Latest reply:  spinac;es
- Jun 26, 2010 at 04:18 PM
Hello,
My sound was working fine to begin with, I wanted to get my mic working so I changed around the sound settings to get it working, sound was fine, and my mic work fine. However I can't remember when but my sound has just disapeared, I don't seem to have any sound anymore. I have checked the sound settings thousands of times, none on mute, all set to my laptop 'Realtek AC97 Audio' etc yet no success. When I restart my laptop it makes the beep when it boots up so it isn't to do with my speakers, its my settings. I think I know what the problem is, but im not sure what to do. When I was changing the settings around I changed 'Sound Scheme' I now have 'Windows default', 'Sound scheme' and 'no sound' in the drop down bar. Im quite certain its because I lost my original scheme. Any suggesstions on what I can do?

Thanks,

Yorkie59
See more 

19 replies

Best answer
retlaw13 2 Posts Friday January 9, 2009Registration date January 10, 2009 Last seen - Jan 10, 2009 at 03:51 AM
50
Thank you
hi this happens to me all the time and I dont know why but I just go into start ,controll panel ,system hardware device manager ,sound video and game controllers ,hit the plus sign and than I hit the sound drivers comboright click than update drivers install from list ,than check dont search I will choses than hit next and in this box should be your drivers high light them and hit next that should do it hit finish and u shouldnt have to restart good luck hope it works for you MATT

Thank you retlaw13 50

has helped 22978 users this month

There is no system hardware device manager in my controll pannel.. at least I dont think. Were is it locarted?
I havent got a system hardware device manager either :|
if u havent got System Hardware go into performance + maintance, Click on System - system properties should pop up, click on Hardware then Device manager. scroll down to sound, video and game crontrollers, then follow above steps!
it says 'has not passed Windows Logo testing to verify it's compatibility with Windows XP. the options are 'Continue Anyway' or 'STOP Installation' what should I chose? Please help me
i got confused after
I hit the sound drivers comboright click than update drivers install from list ,than check dont search I will choses than hit next and in this box should be your drivers high light them and hit next that should do it hit finish

please help!
free4pc 18 Posts Saturday October 11, 2008Registration date May 10, 2009 Last seen - Jan 10, 2009 at 03:23 AM
9
Thank you
hi,
where it's written "sound scheme", just leave it blank!
if this does not solve the problem, you can perfom a system restore.
6
Thank you
Thankyou so much my sound is working now!!!!!!
lizzle bizzle. ;) - Mar 11, 2010 at 11:25 AM
3
Thank you
YESSSSSSSSSS THANKYOU my sound is working nooww! :)
YESSSS