Welcome screen glitch

Closed
zerokilled Posts 9 Registration date Monday January 19, 2009 Status Member Last seen January 22, 2009 - Jan 19, 2009 at 10:34 PM
 Wahaba - May 2, 2009 at 06:48 PM
Hello people,

i has been having a glitch very quite often in the welcome screen on windows xp sp3. basically the problem is if an account is password protected, sometimes it wouldn't allow me to type the password. that is, the field for the password pop up but i can't type anything, it don't even show the insertion point. at first i thought the field became masked. that is, it will accept input but wouldn't give feedback that you are typing something. nor the hint button work. to get over it i have to logon on a non-password account, log off and try again.

the first time it happened, i thought it was because the skin i installed on the system changed my welcome screen and perhaps may be bugged. however, after a very long time i ended reinstalling windows xp in vain. the glitch still persist. i'm thinking maybe is the sp3 which i bundled with nLite and perhaps, but i highly doubt it, i did a setting nLite to modify the system.

i'm wondering if someone ever had this problem or a similar situation and a solution to correct this glitch. any comment or help is welcome. thanks for reading.

3 responses

Jason M. Marshall
Apr 18, 2009 at 05:01 PM
That happens to me occasionally, and I haven't found a fix for it yet. A work-around is pressing CTRL+ALT+DEL twice; this makes the old bullet-proof Windows 2000-style login dialog box appear. I too am using a theme instead of Luna (Royale Blue).
dv9700pav Posts 10 Registration date Tuesday October 14, 2008 Status Member Last seen May 14, 2009 12
Jan 20, 2009 at 04:18 AM
hi,
try to repair your windows.
i think this should fix the problem.
That is a great workaround. THANKS!!