Hitachi Hard drive not detected [Closed]

Report
Posts
3
Registration date
Monday May 16, 2011
Status
Member
Last seen
May 22, 2011
-
site2seek
Posts
3
Registration date
Monday May 16, 2011
Status
Member
Last seen
May 22, 2011
-
Hello,

I've a HITACHI hard drive sata 3Gb/s of optiplex 745 DELL Desktop. System suddenly crashed with the error message.
I just want to take back up of my data.

I removed the hard disk] from this computer and plugged it to a HP workstation 4400 as primary. The system booted with a same error message and got shut down.

The error message is System shut down as preventive. Plz remove any newly installed devices to the system and reboot. In the past few months I've not installed anything in to my system.I tried another alternative.

Hence I tried to connect this HardDisk as secondary to HP workstation 4600(XP O.s) which has seagate hard disk as primary. When I try to boot the system, the system doesn't boot. When I try to unplug the Hitachi hard disk, the HP 4400 works well.

I even tried to connect it to the HP desktop with Windows 7 as O.S. Here also I have the same problem the Hitachi disk doesn't get detected.


Could someone plz help me with my problem


2 replies

Posts
19674
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
5,937
It looks like the drive is DEAD.

When a hard drive disables the boot process this indicates that the drive electronics has failed. Sometimes you can obtain a exact duplicate drive and swap the circuit boards. This can allow you to recover the drives data.

Good Luck
Posts
3
Registration date
Monday May 16, 2011
Status
Member
Last seen
May 22, 2011

Thank u for your response XPCMAN.

Understood the problem. go to try in your perspective.